FORUMS: list search recent posts

Symphony 6 will not open- Error initializing audio hardware?

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
frank Raposo
Symphony 6 will not open- Error initializing audio hardware?
on Jun 6, 2012 at 6:28:57 am

I keep getting an error message when trying to open Symphony 6.0.1.- Exception failed to initialize audio hardware. I don't have audio hardware attached! It's software only. I haven't had this problem before and Symphony has been working fine until now. I've tried restarting and I've tried deleting the site settings but nothing works. I keep getting that same error message and have to force quit Symphony. I'm working on an iMac running Lion 10.7.4.

quinnmcguee


Return to posts index

Shane Ross
Re: Symphony 6 will not open- Error initializing audio hardware?
on Jun 6, 2012 at 7:57:05 am

Do you have a drive connected that has an odd symbol in the name? / or & or anything? that causes issues loading.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Jeremy Cole
Re: Symphony 6 will not open- Error initializing audio hardware?
on Jun 6, 2012 at 12:47:52 pm

I get that issue periodically. In my case, it means that that the OS has an audio issue. Go into preferences and see if the the audio output is muted and greyed out. If it is, then you wil need to go through Apple's reset procedure to clear that out or call the Apple Express Lane to guide you through the process. I called them three times. Finally, trashing the audio prefs cleared up the issue.

Regards,
Jeremy


Return to posts index


frank Raposo
Re: Symphony 6 will not open- Error initializing audio hardware?
on Jun 6, 2012 at 5:49:02 pm

No. Everything is fine in the Audio Output.

quinnmcguee


Return to posts index

frank Raposo
Re: Symphony 6 will not open- Error initializing audio hardware?
on Jun 6, 2012 at 5:47:50 pm

No. The drive connected is labeled Avid and it's the one I've been using all along. I've tried disconnecting it and reconnecting but I still get the error.

quinnmcguee


Return to posts index

frank Raposo
Re: Symphony 6 will not open- Error initializing audio hardware?
on Jun 6, 2012 at 5:53:54 pm

No. The drive connected is labeled Avid and it's the one I've been using all along. I tried a second external drive and got the same issue.

quinnmcguee


Return to posts index



Jeremy Cole
Re: Symphony 6 will not open- Error initializing audio hardware?
on Jun 6, 2012 at 6:16:09 pm

Symphony is not qualified for use with 10.7.4, so that may be the issue, though I still think it may be an OSX issue.

Does audio work in other programs?

Have your tried shutting the unit down and then pulling the plug for 15 seconds and/or rebooting and holding the command, option, P and R keys (PRAM reset) . Then let the unit go through three reboot cycles prior to letting the keys up. Those are two Apple resets you can do that might fix the problem.

Did you trash the audio prefs? They get rebuilt on reboot.

Regards,
Jeremy


Return to posts index

frank Raposo
Re: Symphony 6 will not open- Error initializing audio hardware?
on Jun 7, 2012 at 12:04:04 am

I'm going to try all of these options, thanks. But I'm not sure where to find my audio prefs. I think you're right about the audio as I've just installed the 6.0.1.1 patch and I'm still getting the same issue.

quinnmcguee


Return to posts index

frank Raposo
Re: Symphony 6 will not open- Error initializing audio hardware?
on Jun 7, 2012 at 12:13:50 am

I just checked Premiere CS 6 and FCP 7 and both of them were able to play audio with no problem.

quinnmcguee


Return to posts index


frank Raposo
Re: Symphony 6 will not open- Error initializing audio hardware?
on Jun 7, 2012 at 12:28:17 am

Ok, success! Between zapping the P-RAM and unplugging something gave way and I'm on my feet again. Thanks everyone!

quinnmcguee


Return to posts index

Jacob Lanum
Re: Symphony 6 will not open- Error initializing audio hardware?
on Jun 6, 2012 at 1:39:25 pm

AlsoI know mc 6 came out with 6.1.1 may u can update


Return to posts index

frank Raposo
Re: Symphony 6 will not open- Error initializing audio hardware?
on Jun 6, 2012 at 11:45:40 pm

I just did the update but still no luck.

quinnmcguee


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]