FORUMS: list search recent posts

Images importing with only 2 frames

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
D'Arcy MacLean
Images importing with only 2 frames
on May 28, 2012 at 8:14:24 pm

Hello,

I'm running a Media Composer 6.0.1

I'm importing a bunch of jpegs and PNGs into the system and many of both types are coming in with only 2 frames while the rest are coming in at the requested amount of 15 seconds. Autodetect sequentialy-numbered files is not selected. I've tried importing previous files to see if I accidentally changed anything but they keep coming in at 15 seconds as set out in the options. Yet still, specific files come in consistently at 2 frames.

Any ideas why this is happening?

Much appreciated,

D'Arcy MacLean


Return to posts index

Bouke Vahl
Re: Images importing with only 2 frames
on May 30, 2012 at 11:35:56 am

Wild guess:
Avid sees the offending files as movie files instead of still images.
No idea why that could happen, but Jpg and PNG are QT compatible, so that 'could' be the case.

Try opening a good and bad one in Photoshop, see what the differences are (RGB / CMYK, resolution etc..)
Try a copy/paste of the offending image into a good one and save, that 'should' get rid of any anomalies in the files...

Bouke

http://www.videotoolshed.com/
smart tools for video pros


Return to posts index

Daniel Meadows
Re: Images importing with only 2 frames
on Sep 18, 2013 at 4:31:25 pm

I'm having same issue on a bunch of photos shot on a Nikon A350. They all come in 2 frames only, some of them come in as a green frame: change the files in PS from CMYK to RGB seems to fix this issue BUT the only way to get more than 2 frames is to AMA which then acts funky and none of the files will pan & scan with either the AVID or the BCC FX

Danno


Return to posts index


Daniel Meadows
Re: Images importing with only 2 frames
on Sep 18, 2013 at 8:14:40 pm

Update on this issue: make sure security settings in PS are set to 'read & write' not 'read only' when saving the files out. That fixed all these issues. I should say that the PS workstaion was an iMac and the Avid (MC6.5.2) was Windows and the files in the Windows environent had 'read only' unchecked. It had to be done from the Mac side.

Danno


Return to posts index

Paweł Gładys
Re: Images importing with only 2 frames
on Apr 1, 2014 at 7:03:35 pm

Are your source files on USB drive? Just copy all the stuff on the internal HDD and then import.
It worked for me.


Return to posts index

Daniel Meadows
Re: Images importing with only 2 frames
on Apr 5, 2014 at 3:30:19 pm

No these were files that I copied across from our company LAN to my local HDD. I tried everything including changing the names of the files and changing the files to read/write on my windows system. The only solution was changing the security settings on a mac workstation and then copying these new files across to local.

Danno


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]