FORUMS: list search recent posts

Media Composer 6 + DeckLink HD Extreme 3D (Mac OSX 10.7.3)

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jean-Marie Belloteau
Media Composer 6 + DeckLink HD Extreme 3D (Mac OSX 10.7.3)
on May 7, 2012 at 4:00:40 pm

Hello everybody,

I'm new on Avid Media Composer and I need help to understand 2 things :

- my monitor (PVM2541) is linked with my DeckLink HD Extreme 3D by 3G HDSDI. It is working in Media Composer since I have an image, but this image is really to dark : All black and medium are to low and I can't understand that because in DaVinci Resolve the image look great.
(that do it with every kinds of media)

Do you have any idea to solve that?

- always with Media Composer and the DeckLink HD Extreme 3D, but now with the XLR sound output : I lose all the bass. I also try to listen the same sound with other application and it work perfectly!

I'm sure I have forget to tick a little box somewhere because it should not exist any kind of incompatibility between Media Composer and DeckLink HD Extreme 3D since it's a certified stuff for Avid.

Thanks to help me and sorry if my english is not perfect, I'm a french guy.

Jim


Return to posts index

Juan Salvo
Re: Media Composer 6 + DeckLink HD Extreme 3D (Mac OSX 10.7.3)
on May 7, 2012 at 4:06:40 pm

Is there any chance you have a lut on your monitor feed from davinci? Are they both feeding into the same input? If not are the monitors settings different?

Online Editor | Colorist | Post Super | VFX Artist | BD Author

http://JuanSalvo.com


Return to posts index

Jean-Marie Belloteau
Re: Media Composer 6 + DeckLink HD Extreme 3D (Mac OSX 10.7.3)
on May 8, 2012 at 12:12:55 am

Hello Juan,

Tanks for your answer.

There is absolutely no LUT apply on the monitor from DaVinci and I of course made my test without changing the monitor setting or input. (single link HDSDI 3G 444 1080p 25)
I also try to look at the same media in Blackmagic Media Express (official Blackmagic playback and capture software for the DeckLink card), and the image look nice and same as in DaVinci Resolve.
For me it's a Media Composer problem for sur, like the sound playback without bass!

I hope somebody got a solution...

Jim


Return to posts index


Juan Salvo
Re: Media Composer 6 + DeckLink HD Extreme 3D (Mac OSX 10.7.3)
on May 8, 2012 at 12:21:50 am

I've never seen this before. Can you try it with 422 monitoring instead of 444?

Online Editor | Colorist | Post Super | VFX Artist | BD Author

http://JuanSalvo.com


Return to posts index

Jean-Marie Belloteau
Re: Media Composer 6 + DeckLink HD Extreme 3D (Mac OSX 10.7.3)
on May 8, 2012 at 12:30:29 am

I will try tomorow now it's 2am in Paris ! :)


Return to posts index

Pat Horridge
Re: Media Composer 6 + DeckLink HD Extreme 3D (Mac OSX 10.7.3)
on May 9, 2012 at 6:55:00 am

Do you have external scopes connected to check levels with?

If you output colour bars in MC V6 how do they look on the monitor.

Have you checked the decklink card settings and made sure they are all default?

Also re MC V6 on the PC these cards currently capture with a 1 frame offset compared to the timecode so no use for capturing. They seem to be ok for digital cut as long as you don't have any output processing enabled.

Pat Horridge
Technical Director, Trainer, Avid Certified Instructor
VET
Production Editing Digital Media Design DVD
T +44 (0)20 7505 4701 | F +44 (0)20 7505 4800 | E pat@vet.co.uk |
http://www.vet.co.uk | Lux Building 2-4 Hoxton Square London N1 6US


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]