FORUMS: list search recent posts

Avid ISIS 4.0 Client and AE5 (not launching)

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Neil Davis
Avid ISIS 4.0 Client and AE5 (not launching)
on Apr 30, 2012 at 2:53:23 pm

Hello all.

I have bumped my head on a App Problem here.

Seems updating to ISIS 4.0 kill AE5 from launching.
AE5 hangs on "Initializing MediaCore".

AE 5.5 will launch fine.

Problem exist in Snow Leopard (10.6.8) and Lion (10.7.3).

ISIS client 3.5 was working fine - but now my engines are on 4.0 the 3.5 client is no longer an option.

removing the ISIS 4.0 client will allow AE 5 to launch.

Thoughts?

Thanks!
Neil


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]