FORUMS: list search recent posts

MC 6 in a Multi workstation eviorment not keeping AMA clips online

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mike Jeffs
MC 6 in a Multi workstation eviorment not keeping AMA clips online
on Apr 5, 2012 at 6:26:35 pm

Has anyone else had this problem? We are in a multi user and multi machine environment, with all of the Avids connected to a central storage device which we use to create partition projects that hold all of the Media and Save file/bin information. If I start working on one mac and link to AMA a bunch of clips start and edit then close the edit move to a different machine mount the save shared drive load up the project I find that AVID now thinks all of the AMA clips are just regular clips that have been imported. But since they are just AMA clips they obviously go offline.

Has anyone else run into this issue or is it something wrong on our end?

Mike Jeffs
Video Coordinator
BYU-Idaho


Return to posts index

Shane Ross
Re: MC 6 in a Multi workstation eviorment not keeping AMA clips online
on Apr 5, 2012 at 7:54:38 pm

You really shouldn't be editing with footage linked to via AMA. AMA is just that...Avid Media ACCESS. It gives you ACCESS to the footage. But if you want Avid to work properly, want it to be as solid as it is, you need to consolidate or transcode the footage...depending on the format you are linking too. ESPECIALLY in multi-seat SAN environments.

I hate that Avid Marketing has made it seem that you can just edit footage native in Avid. Yeah, "in theory," but in the real world, if you want Avid to work right, you have to do things the way it was designed to work.

Transcode the footage.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Mike Jeffs
Re: MC 6 in a Multi workstation eviorment not keeping AMA clips online
on Apr 5, 2012 at 8:46:28 pm

I understand what you are saying.

One thing for us is, its hard coming from a FCP workflow where we had the files immeditly accessible to edit as fast as we could pull the MOVs off the external recorder. Now going from our establised workflow to braving a new world its just a difficult process. During our certification training a couple of weeks ago our trainer keep saying "you have to learn to think like a Avid" and as much I didn't want to I know I must.

Mike Jeffs
Video Coordinator
BYU-Idaho


Return to posts index


Juan Salvo
Re: MC 6 in a Multi workstation eviorment not keeping AMA clips online
on Apr 5, 2012 at 9:14:35 pm

U can just link AMA... start your cut. Then at end of day (or durring lunch) leave it to consolidate. The Avid can even email you when it's done.



Return to posts index

Shane Ross
Re: MC 6 in a Multi workstation eviorment not keeping AMA clips online
on Apr 5, 2012 at 9:43:41 pm

[Mike Jeffs] " its hard coming from a FCP workflow where we had the files immeditly accessible to edit as fast as we could pull the MOVs off the external recorder"

Let me guess....recorders that record directly to ProRes...the Apple created codec specifically for Final Cut Pro. See, your workflow is designed around FCP. There are recorders that record directly to DNxHD QT for Avid...some record MXF. Many cameras record directly to a format that Avid works with natively, without any need to transcode (P2, Canon XF format).

The issue you are having is trying to make Avid work in the FCP workflow you established. That won't be smooth, as it was designed around FCP. Now you have to make concessions for it to work in Avid...and then look to how you can adapt the workflow to work in Avid better.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Mike Jeffs
Re: MC 6 in a Multi workstation eviorment not keeping AMA clips online
on Apr 5, 2012 at 9:53:12 pm

[Shane Ross] "Let me guess....recorders that record directly to ProRes"

Actually we are A XDCam house here so we have been using Nano Flashs for the last 2 years, it records to MXF or MOV. we also have a Omneon Spectrum with 6 channels of record that does XDcam MOV or MXF as well. But i have found that MXFs created by both of these have more issues when tring to import the we i use the MOV versions.


[Shane Ross] "The issue you are having is trying to make Avid work in the FCP workflow you established. That won't be smooth, as it was designed around FCP."

You are right but when your 12 million dollar broadcast plant which was completed a year ago was designed around FCP I don't have much room to try and do anything else :) This is why we are in the beta phases of seeing what we can still use and what do we need to change.

http://livedesignonline.com/excellenceawards/031412_Brigham_Young_Universit...

Mike Jeffs
Video Coordinator
BYU-Idaho


Return to posts index


Shane Ross
Re: MC 6 in a Multi workstation eviorment not keeping AMA clips online
on Apr 5, 2012 at 9:54:37 pm

[Mike Jeffs] " But i have found that MXFs created by both of these have more issues when tring to import the we i use the MOV versions."

The MXF files have issues in the Avid? Hmmm...wonder why.


[Mike Jeffs] "when your 12 million dollar broadcast plant which was completed a year ago was designed around FCP I don't have much room to try and do anything else :)"

GAH! That stinks! Well, at least all the hardware that worked with FCP works with Avid, just need to swap out the software. And then deal with small holes in the workflow designed for FCP.

Good luck.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Mike Jeffs
Re: MC 6 in a Multi workstation eviorment not keeping AMA clips online
on Apr 5, 2012 at 10:18:41 pm

[Shane Ross] "The MXF files have issues in the Avid? Hmmm...wonder why"

Yes this has been plagueing me for a few weeks now i get weird AMA plug in errors when I link, or I get Segment Fault Errors when I try and import.

Mike Jeffs
Video Coordinator
BYU-Idaho


Return to posts index

Gary Hazen
Re: MC 6 in a Multi workstation eviorment not keeping AMA clips online
on Apr 6, 2012 at 1:39:07 am

[Mike Jeffs] "all of the Avids connected to a central storage device"

Is this storage Avid Unity or a network share (NAS) ?


Return to posts index


Scott Cumbo
Re: MC 6 in a Multi workstation eviorment not keeping AMA clips online
on Apr 6, 2012 at 4:36:50 am

are the machines all macs or pc and mac? I know on the PC side, when you mount a workspace windows asigns a drive letter to that drive (ie. "E" or "F" or whatever) and this will effect AMA when switching computers because if you bring in footage using AMA on PC 1 and the partition is assigned drive letter "F" than when you go to your others PC Avid will be looking for those clips on drive "F". so the way around that is you have to make sure you mount the drive is the correct order so that the AMA is always on drive "F" (windows will assign the next available drive letter, so sometimes you can mount other drives even if you don't need them in order to get you AMA to "F") Don't know enough on the Mac side of things to give you any tips. hope it helps.

and i disagree with shane a little in terms of AMA, If your doing short form work like promo's. AMA can be great. I've done a few jobs where we got QTs day of and i just AMA'd them did my cuts and just transcoded my finals once we got approvals.

Scott Cumbo
Editor
Broadway Video, NYC


Return to posts index

Mike Jeffs
Re: MC 6 in a Multi workstation eviorment not keeping AMA clips online
on Apr 6, 2012 at 3:52:15 pm

All of the machines are Mac, Working in a NAS storage eviorment.

What I find intersting is that the icons change from being a AMA with the little chain link icon to a regular clip icon when I move Machines.

Mike Jeffs
Video Coordinator
BYU-Idaho


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]