FORUMS: list search recent posts

Creating DVD

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Anna Wysocka
Creating DVD
on Apr 3, 2012 at 11:04:55 pm

I have MC 5.5 and I would like to make a dvd that would contain my film.
I have a project that was shot on Canon 7d and GoPro
mov files have been linked to AMA then transcoded to DNxHD120, mp4 imported
So far I have highlighted my sequence in a bin and send to dvd authoring - i got message that sequence is set to AMA, therefore my export is cancelled
>send to > encoding > sorenson squeeze, similar story
I have checked my sequence and i found that all clips on timeline are transcoded DNxHD120 clips- I am quite new to AMA subject and I might missed something about them.

I have exported my sequence as fast export quicktime pal, imported in sorenson squeeze and picked dvd pal 25 preset, so i could give my director copy for viewing. I am sure that I am doing something wrong or I am just not aware about something simple and obvious.


Return to posts index

Ricky Barrow
Re: Creating DVD
on Apr 4, 2012 at 11:28:00 am

My knowledge is limited but I will explain our workflow and perhaps this will give you something to consider. In MC I first link AMA, then, before editing into a sequence, I transcode to Avid DNxHD media. It sounds like your sequence is still looking at AMA links instead of actual transcoded media. When going into Encore, I export a QT ref. file of my sequence (which is all transcoded media) I drop the QT ref into Encore and let Encore do the transcoding for DVD. I haven't experienced the issue you describe. Avid MC and Encore are on the same computer (PC for us). From what you describe, I can only say to double check that you have no AMA linked footage.

Ricky


Return to posts index

Anna Wysocka
Re: Creating DVD
on Apr 4, 2012 at 7:55:13 pm

I was more or less doing the same thing as I have also transcoded everything to DNxHD. I will check all clps again. Thank You


Return to posts index


John Pale
Re: Creating DVD
on Apr 4, 2012 at 3:40:50 pm

don't waste your time trying to debug it. It' will just give you a headache.

Just do a video mixdown of your sequence. duplicate the sequence and replace the video with the mixdown. If you still can't export, do the same with the audio.


Return to posts index

Anna Wysocka
Re: Creating DVD
on Apr 4, 2012 at 7:46:15 pm

Thanks for a quick tip. I will still try to figure out what i have done wrong but you saved chunk of my day today.


Return to posts index

John Pale
Re: Creating DVD
on Apr 5, 2012 at 2:39:46 pm

I don't think you did anything wrong. It's just flakey. It'll work fine sometimes, other times not...usually when you are in a hurry :).

That's why I said to not bother debugging. Something probably didn't transcode..or Avid thinks it isn't transcoded, even though it is.

Usually mixing down will do the trick.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]