FORUMS: list search recent posts

Can't punch in timecode in subclips

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Frederic Lumiere
Can't punch in timecode in subclips
on Mar 29, 2012 at 6:44:51 pm

Somehow, I can't punch in timecodes in sub clips generated with auto sync. Gives me the error beep.
I must point out that video and audio mix downs were used to make the sub clips via auto sync.

The window looks identical as master clips that accept timecode input.

Here's the top right of sub clip (doesn't accept timecode):


Here's the top right of master clip )accepts timecode)


Return to posts index

Michael Phillips
Re: Can't punch in timecode in subclips
on Mar 29, 2012 at 8:20:15 pm

That's why I stay away form mixdowns and its inability to persist original source metadata. Try highlighting the START column of your .sync clips and do a command-D (OSX) or control-D (Win) and select AuxTC1 (or whatever AuxTC column that is free of metadata) and click OK. Now display the same AuxTC column above the monitor and see if that works.

I fear that the mixdown doesn't have a TAPE or SOURCE MOB to allow those timecode tracks to work, but AuxTC tracks have a different behavior which may work as a workaround.

Michael

Michael Phillips


Return to posts index

Frederic Lumiere
Re: Can't punch in timecode in subclips
on Mar 29, 2012 at 11:17:44 pm

Thanks Michael,

Tried that - still no go on inputting TC.

What causes that? What is it missing and can I add it?

F


Return to posts index


Michael Phillips
Re: Can't punch in timecode in subclips
on Mar 30, 2012 at 2:11:17 am

I believe it's because mixdowns are similar to render files and don't carry through the metadata from the sources as part of the process. Nor ides it have a TAPE or SOURCE FILE MOB attached to it which allows it to have timecode and other metadata attached to it.

Michael

Michael Phillips


Return to posts index

Frederic Lumiere
Re: Can't punch in timecode in subclips
on Mar 30, 2012 at 2:23:35 pm

I see - interesting. It's more like a bug then because the TC does show accurately in the get info window and above the source.


Return to posts index

Michael Phillips
Re: Can't punch in timecode in subclips
on Mar 31, 2012 at 12:59:47 am

You are falling into the large gray area of bug/feature request.

Michael

Michael Phillips


Return to posts index


Frederic Lumiere
Re: Can't punch in timecode in subclips
on Mar 31, 2012 at 8:58:23 pm

Anyway to turn these mix downs into regular master clips without retranscoding?

Frederic Lumiere
Producer
Lumiere Media


Return to posts index

Frederic Lumiere
Re: Can't punch in timecode in subclips
on Apr 3, 2012 at 6:11:16 pm

Here's what's odd about this. When I open the MXFs in QT Pro (I have the calibrated plugin), I definitely see a timecode track with accurate timecode.

Also, when look at the info in MC, there is timecode in Start & End.

So what is it missing and can we add it?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]