FORUMS: list search recent posts

AMA clips offline after upgrade to lion

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mike Jeffs
AMA clips offline after upgrade to lion
on Mar 22, 2012 at 7:51:44 pm

I am so dumb, i don't know what I was thinking but here is the issue.

we are running MC 6 and we were running it on Snow Leopard. Just today our IT department updated all of edit Macs to Lion. When we opened projects that had AMA linked clips, all of the media is now offline. when we try and go to relink the media it can't find any clips.

I have selected All media drives and Any Video format, still nothing working.

Any help would be greatly appreciated.

Mike Jeffs
Video Coordinator
BYU-Idaho


Return to posts index

Juan Salvo
Re: AMA clips offline after upgrade to lion
on Mar 22, 2012 at 7:52:48 pm

Might need to reinstall your ama plugins.



Return to posts index

Mike Jeffs
Re: AMA clips offline after upgrade to lion
on Mar 22, 2012 at 8:32:52 pm

Great Idea i'll try that.

Mike Jeffs
Video Coordinator
BYU-Idaho


Return to posts index


Mike Jeffs
Re: AMA clips offline after upgrade to lion
on Mar 22, 2012 at 9:04:05 pm

Ok I tried it and No Luck files are still offline and i still can't relink to the AMA clips.

Mike Jeffs
Video Coordinator
BYU-Idaho


Return to posts index

Juan Salvo
Re: AMA clips offline after upgrade to lion
on Mar 22, 2012 at 9:18:03 pm

Can you ama import the files (not relink) in another bin?



Return to posts index

Juan Salvo
Re: AMA clips offline after upgrade to lion
on Mar 22, 2012 at 9:27:33 pm

What version of MC are you running? Did you do a clean install or upgrade an existing installation?



Return to posts index


Mike Jeffs
Re: AMA clips offline after upgrade to lion
on Mar 22, 2012 at 9:36:44 pm

[Juan Salvo] "Can you ama import the files (not relink) in another bin"

I will try that.


We are running MC 6, I have not tried to do a clean install i will unistall MC6 and re-install

Mike Jeffs
Video Coordinator
BYU-Idaho


Return to posts index

Andrew McKee
Re: AMA clips offline after upgrade to lion
on Mar 22, 2012 at 11:03:02 pm

A) You should really be doing a clean wipe and install of Lion from SL and then a brand new install of MC6.
B) Your IT dept should know this.

Andrew McKee
Editor/Colourist
Avid Certified Instructor - MC5.5
Apple Certified Trainer - FCPX
Pixelwizard.net


Return to posts index

Juan Salvo
Re: AMA clips offline after upgrade to lion
on Mar 22, 2012 at 11:23:50 pm

I think rather than uninstall/reinstall of Avid. I would recommend a clean install of the whole os and then reinstall of the software. This is how it should have been done. Updating OS is always risky particularly mid project.



Return to posts index


Eric Santiago
Re: AMA clips offline after upgrade to lion
on Mar 23, 2012 at 1:21:09 am

Weird I thought you cant run 6 on Snow Leopard?


Return to posts index

Mike Jeffs
Re: AMA clips offline after upgrade to lion
on Mar 23, 2012 at 4:34:54 pm

[Eric Santiago] "Weird I thought you cant run 6 on Snow Leopard?"

Yea its not supported by avid but it does run.


Here is what I did to work around the issue. I ended up creating a recovery bin and re ama linked all of the source clips into that bin. Then I highlighted all of the new AMA clips in the bin, went to the sequence (which is in it's own bin) right clicked selected relink. In that dialog box instead of searching all availible media drives I selected the relink to highlighted items in selected bins, made sure the relink to AMA clips was check then hit relink. It created a new sequence with all my clips relinked and online.

Mike Jeffs
Video Coordinator
BYU-Idaho


Return to posts index

Juan Salvo
Re: AMA clips offline after upgrade to lion
on Mar 23, 2012 at 5:10:09 pm

Thatll do it. I'd still recommend a clean install when you have a chance.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]