FORUMS: list search recent posts

Newer, Faster Macbook Pro has poorer playback?

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Chris Harlan
Newer, Faster Macbook Pro has poorer playback?
on Mar 20, 2012 at 7:22:19 pm

Hey!

I just upgraded my Macbook Pro from the 2010 17" i7 (dual core) to the current 17" i7 (quad, 2.5). I also doubled my RAM to 8 gigs. I'm using the same external Glyph drive to play the same MXF ProRes files, but on the newer computer, I'm getting intermittent jerky playback that was not there on the other computer.

Is anyone successfully using this same computer? Has anyone else made this upgrade? Have you experienced this? Does anyone have any idea of why this is happening and what I can do to fix it?


Return to posts index

Neil Goodman
Re: Newer, Faster Macbook Pro has poorer playback?
on Mar 20, 2012 at 9:10:57 pm

is it possible your on 10.7.3? If so its currently unsupported in MC 6 and might be whats causing the problem.

Neil Goodman: Editor of New Media Production - NBC/Universal


Return to posts index

steve knattress
Re: Newer, Faster Macbook Pro has poorer playback?
on Mar 23, 2012 at 1:18:44 pm

I have the 17" i7 mbp 8GB (crucial upgrade) before last ( early 2011 with thunderbolt) and it is much faster than my older 2008 mbp.
I am still on 10.7.2 ( as 10.7.3 is not qualified within AVID MC6.0.1)

I am playing H264 off a drobo (FW800), and HiRes video off an esata raid (express34 connected) and various firewire drives (400 and 800) without any problems, both in QT, FCP7, FCPX and MC6.

How is your drive connected? Do you have other software running? ( time machine, spotlight, backups?)
Have you tried 10.7.2?

Any more details?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]