FORUMS: list search recent posts

Avid Consolidate error

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ted Moore
Avid Consolidate error
on Mar 15, 2012 at 4:26:49 pm

I get the following error when I try and consolidate my media from my P2 camera or Link to AMA Volumes from my hard drive in Avid MC6...

Exception: NEMFileWriter::ExecuteInternal TIMEOUT - NEMFileWriter has detected upstream pipe stall...

The first clip I'm trying to consolidate is a 46;01;22 clip, the second is just over an hour, I haven't gotten to that one just yet because I can't get this one to consolidate.

The last time this happened I had to import the footage into Premiere Pro and export with the Avid Codec. This severely degraded the video, green screen, to the point that the raw video white levels were 18% less... Not to mention took twice as long to import into my Avid due to in/out times from Premiere.

I've read about transferring to a folder with less than 2500 files, mine has 2100?

Ideas?


Return to posts index

Pat Horridge
Re: Avid Consolidate error
on Mar 16, 2012 at 8:19:22 am

A couple of things.
Have you tried transcoding?
Is the destination drive the correct format (ie not file size limited)
Have you tried sub clipping the main clip and consolidating that?

Pat Horridge
Technical Director, Trainer, Avid Certified Instructor
VET
Production Editing Digital Media Design DVD
T +44 (0)20 7505 4701 | F +44 (0)20 7505 4800 | E pat@vet.co.uk |
http://www.vet.co.uk | Lux Building 2-4 Hoxton Square London N1 6US


Return to posts index

Ben Wilson
Re: Avid Consolidate error
on Mar 20, 2012 at 3:07:40 pm

I know this post is a few days old, but....

Last time I experienced that error one of my editors was having connection problems with the drive she was trying to capture to. (I know that seems a bit different than consolidating, but it is still related to a throughput/drive connection issue.)

I had the editor change to a different media drive and she was able to continue on. I have since fixed the drive problem. In my case, it was a physical connection issue in the SCSI chain.

Ben Wilson
Engineering Project Manager
SCETV


Return to posts index


Ted Moore
Re: Avid Consolidate error
on Mar 20, 2012 at 3:26:59 pm

Thanks @Ben!

I'm using a Drobo Drive, super slow to start with, with a Firewire 800 connection... That could certainly be the problem.

I tried consolidating to an internal 2TB Western Digital Drive and had the same outcome...

AFter I get done with this project I'll make a few changes and see if that helps.

Ted

FoopsDesign.com
Delivering Creative Stories


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]