FORUMS: list search recent posts

AVID MC5 - Split Stereo Track To Mono PROBLEM!

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ed Ari
AVID MC5 - Split Stereo Track To Mono PROBLEM!
on Mar 10, 2012 at 6:06:29 am

Hello!

I'm dealing with an issue that hopefully you all can help me with. I've searched the forum but couldn't find any topic that really related to mine.

The footage I'm dealing with had it's audio grouped during the digitizing process. However, when I split the stereo track the two mono tracks have no sound. No levels are bouncing on the audio tool, no levels bouncing on the mixer, nothing!!

This is really strange, and the editor working with the footage needs to access each channel.

Does anyone know why this is occuring??

how I can successfully pull apart the two mono tracks out of this one stereo track!?


Return to posts index

Jeff Greenberg
Re: AVID MC5 - Split Stereo Track To Mono PROBLEM!
on Mar 10, 2012 at 2:25:17 pm

What version of Media composer? Have you tried to modify the original clip?

Best,

Jeff G


Certified Master Trainer | Adobe, Apple, Avid
------------
You should follow me (filmgeek) on twitter. I promise to be nice.
My book (with Richard Harrington and Robbie Carman)- An Editor's Guide to Adobe Premiere Pro
Lynda.com - Compressor Essentials 3.5 and 4
Contact me through my Website


Return to posts index

Ed Ari
Re: AVID MC5 - Split Stereo Track To Mono PROBLEM!
on Mar 10, 2012 at 5:21:23 pm

I am using media composer 5.

I haven't tried modifying clip...I'm not very avid savvy when it comes to troubleshooting, and work arounds!


Return to posts index


Jeff Greenberg
Re: AVID MC5 - Split Stereo Track To Mono PROBLEM!
on Mar 10, 2012 at 6:58:45 pm

I can't recall if this is in 5.0 - I think it is, because that's when stereo tracks were introduced. Modify the clip (clip menu) choose audio tracks, and set as 2 mono tracks.

Best,

Jeff G


Certified Master Trainer | Adobe, Apple, Avid
------------
You should follow me (filmgeek) on twitter. I promise to be nice.
My book (with Richard Harrington and Robbie Carman)- An Editor's Guide to Adobe Premiere Pro
Lynda.com - Compressor Essentials 3.5 and 4
Contact me through my Website


Return to posts index

Ed Ari
Re: AVID MC5 - Split Stereo Track To Mono PROBLEM!
on Mar 10, 2012 at 7:28:27 pm

Thanks Jeff,

I'll give it a shot when I'm back at the office in a few hours and let you know how it goes!

Cheers,

-Ed


Return to posts index

Brendan Maghran
Re: AVID MC5 - Split Stereo Track To Mono PROBLEM!
on Mar 11, 2012 at 1:49:12 am

Also try going to clip>modify>set multichannel audio- and then click on the little circles that should be colored green. This is how you make stereo tracks when diging, so theoretically this would just undo it.


Return to posts index


Drew Reynolds
Re: AVID MC5 - Split Stereo Track To Mono PROBLEM!
on Mar 11, 2012 at 5:23:20 pm

[Brendan Maghran] "clip>modify>set multichannel audio- and then click on the little circles that should be colored green. This is how you make stereo tracks when diging"

I have the opposite problem. I would like to combine mono tracks to stereo in the timeline of a (partially) edited sequence. Is this possible? (I can see how to split stereo to mono in the timeline - but not the other way round.)


Return to posts index

Brendan Maghran
Re: AVID MC5 - Split Stereo Track To Mono PROBLEM!
on Mar 12, 2012 at 6:24:25 pm

I don't think this is something you can do in the timeline, have you tried autosync?


Return to posts index

Ed Ari
Re: AVID MC5 - Split Stereo Track To Mono PROBLEM!
on Mar 11, 2012 at 1:29:42 am

that worked perfectly! thank you very much for your help!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]