FORUMS: list search recent posts

Sony FS 100?

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Dustin Schmitt
Sony FS 100?
on Mar 10, 2012 at 12:22:55 am

Hello,

Was wondering the best work flow with the ingestion Sony FS 100 file format with Avid? Do I import? AMA? Trying to avoid timely trial and error.

Thanks!


Return to posts index

Tina Hedegaard
Re: Sony FS 100?
on Mar 10, 2012 at 8:37:45 am

Hi Dustin

I've been doing some testing with footage from this camera.
The way you should ingest depends on which version af Avid you have.

It records in AVCHD.
Avid 6 can AMA-link AVCHD, so that's the way to do it, and then transcode it.
Avid 5 - 5.5.3 can't AMA-link ACHDK, you can import the .mts, but I've got bad experience with it. I would recommend you to use clip wrapper - it rewraps the AVCHD-codec to H.264.mov, and then AMA-link (then you can transcode clips from several cards at one time - or you can import the .mov files.

Hope it helps

Yours Sincerely

Tina Hedegaard
Editor | Final Cut Pro 7 | Media Composer 5.0 -5.5
Mac OS 10.6.7


Return to posts index

Dustin Schmitt
Re: Sony FS 100?
on Mar 10, 2012 at 6:57:54 pm

Thanks Tina,

The Clip Wrap totally worked. Do you know if Avid works with Apple Pro Res 422? I can't seem to import or link to it. If not I've got FCP but I'd rather be using Avid at this point.

Thanks!


Return to posts index


Tina Hedegaard
Re: Sony FS 100?
on Mar 10, 2012 at 7:03:10 pm

Which version of Avid do you have.

I've only tried AMA-linking apple prores quicktimes in version 5.0.4 and newer - and then transcoding it afterwards.

I've experienced that AVID can't AMA-link to a folder with "the do not use"-signs, i.e. / : .

Yours Sincerely

Tina Hedegaard
Editor | Final Cut Pro 7 | Media Composer 5.0 -5.5
Mac OS 10.6.7


Return to posts index

Dustin Schmitt
Re: Sony FS 100?
on Mar 10, 2012 at 8:44:41 pm

I've got 5.5 but I can't do a AMA link for some reason?


Return to posts index

Tina Hedegaard
Re: Sony FS 100?
on Mar 10, 2012 at 9:13:09 pm

Hi Dustin

Avid 5.5 is born with AMA to quick times, so it's not the plugin that's missing.
Let's see if we can narrow it down.

- Your files are apple prores 422 (.mov)
- You haven't got any "/ : " etc in your file path or filename?
- is it only the prores files you can't ama-link and have you tried some different files - both different prores files and files of other formats.
- can you import the prores files?

Yours Sincerely

Tina Hedegaard
Editor | Final Cut Pro 7 | Media Composer 5.0 -5.5
Mac OS 10.6.7


Return to posts index


Dustin Schmitt
Re: Sony FS 100?
on Mar 18, 2012 at 11:34:55 pm

Hi Tina,

I used clip wrap to convert all of the Sony footage to the DnXHD codec. Once I do this, the file comes out as a .mov file? Is this correct? Once it's done do I do an import or a Link to AMA?

Thanks a million.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]