FORUMS: list search recent posts

Export from Avid to Youtube HD problems

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Douglas Gentry
Export from Avid to Youtube HD problems
on Mar 9, 2012 at 7:45:13 pm

I am posting this on one forum other than COW, as I am getting desperate to sort out the issue I am having with youtube, which I want to point out IS NOT an issue with Vimeo.

I have the following workflow to prep videos for the Vimeo:

1. Do a video and audio mixdown. Edit them together in a new sequence.

2. Send a QT reference of the sequence to Squeeze.

3. Use the Vimeo presets that I downloaded from Sorensen. Squeeze Video.

4. Upload to Vimeo.

All works well, and the videos are in HD (1280px720 after Squeeze). All is beautiful with the world, and these are 1 hour videos.

I have tried to do the same thing for a YouTube video, using the Youtube presets for Squeeze. As soon as I go to upload the video to Youtube, I get an error message saying that there are issues with the aspect ration. The video will upload, but with black pillar bars. The video goes out of sync at about 40 minutes in.

I did a test of the same sequence, using only 3 minutes. I did a fast export, and that worked perfect on Youtube.

I've tried doing a fast export from the entire 1 hour video and audio mixdown sequence, but it fails after waiting for an hour.

I thought the same workaround that I used for Vimeo would work for YouTube. Surely other people have sorted this with Avid, but I can't seem to find consistent information.

I'm on Avid MC6 (software version), Mac, Squeeze 8. The original Avid sequence is at 1920x1080p, 25FPS.

Any help appreciated, as I am running out of time on this one.


Return to posts index

Juan Salvo
Re: Export from Avid to Youtube HD problems
on Mar 9, 2012 at 8:07:16 pm

Have you tried uploading the nice video file to YouTube?



Return to posts index

Juan Salvo
Re: Export from Avid to Youtube HD problems
on Mar 9, 2012 at 8:54:35 pm

ios autocorrected vimeo to video... sentence should read "uploading the nice vimeo file to youtube"



Return to posts index


Douglas Gentry
Re: Export from Avid to Youtube HD problems
on Mar 10, 2012 at 5:14:00 am

I understood what you were saying :)

I am doing that right now. The file is 66% uploaded to YouTube, and so far there are no warning messages about aspect ratio size (fingers crossed).

Maybe this will do the trick. I'll post the results later.


Return to posts index

Jeff Greenberg
Re: Export from Avid to Youtube HD problems
on Mar 10, 2012 at 2:38:26 pm

This should work. The preset that Squeeze uses for Vimeo is very similar to Youtube.

You should be able to do a QuickTime ref to squeeze rather than a mixdown - and then the issue becomes what comes out of squeeze. You definitely should do an expert render first though.

Best,

Jeff G


Certified Master Trainer | Adobe, Apple, Avid
------------
You should follow me (filmgeek) on twitter. I promise to be nice.
My book (with Richard Harrington and Robbie Carman)- An Editor's Guide to Adobe Premiere Pro
Lynda.com - Compressor Essentials 3.5 and 4
Contact me through my Website


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]