FORUMS: list search recent posts

Stop AVID AMA Linking and re-linking my dailies to MXF (Avid_Media Files)

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Corey Haine
Stop AVID AMA Linking and re-linking my dailies to MXF (Avid_Media Files)
on Mar 1, 2012 at 4:14:09 am

So I imported a few quicktime footages to AVID using Link AMA. I did editing here and there and looked great 'till playback from the timeline started stuttering. This is common problem I heard. And link AMA is not for importing and editing.

So now, I want to go back to MXF (Avid_Media Files). But I don't wanna start editing all over again.

I don't think this is possible but I'll ask.

Is there a way to keep all my sequence, dailies, my project but disconnect "Link AMA" and re-connect all the dailies to MXF (Avid-Media Files)?


Return to posts index

Andrew McKee
Re: Stop AVID AMA Linking and re-linking my dailies to MXF (Avid_Media Files)
on Mar 1, 2012 at 7:31:26 am

Just select your dailies and transcode them to whatver Avid codec you would like and they will become MXFs. Once created you can relink your sequence to them very easily.

Andrew McKee
Editor/Colourist
Avid Certified Instructor - MC5.5
Apple Certified Trainer - FCPX
Pixelwizard.net


Return to posts index

Chris Paul
Re: Stop AVID AMA Linking and re-linking
on Aug 16, 2013 at 12:07:48 pm

I'm in the middle of a large project with thousands of clips and dozens of bins. i have since changed this but my workflow at the start was as follows:

- Shoot for a week

- Copy all cards to a backup drive

- AMA link to the backup drive via "link to ama volume" and pull
all clips into a Master bin, ie: Washington Footage AMA.

- Transcode all the media in the Master bin to a new drive to use for
editing.

- Move the transcoded media, (the .new01 files) to a new bin.

- Copy various clips out of the Master Bin and distribute to several
other bins for organization.


Here's the problem:

If I or someone on my staff opens the original AMA bin, the already transcoded clips go offline because MC is re-linking them to the AMA drive which is no longer connected to the system. I have to believe there's a way to stop this from happening. Any ideas would be greatly appreciated. I have since changed my workflow and deleted the original AMA clips but I have a few bins that still have AMA media.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]