FORUMS: list search recent posts

Audio levels hot on import

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Brendan Maghran
Audio levels hot on import
on Feb 20, 2012 at 8:47:18 pm

Searching online for a bit and am a little stumped, the .wav files sound find when played in quicktime, itunes, etc. But when I import them into avid they're a bit hot/distorted.

They were given to me as 48.000 24-bit wav. When prompted for the start time upon import I always choose 29.97.

I am working out of a 30i project, 48khz, 16-bit. On the audio project setting>input there is no input gain set, and sample rate conversion is set to never.


Return to posts index

John Pale
Re: Audio levels hot on import
on Feb 20, 2012 at 9:07:54 pm

If your audio output it set to direct out and center panned everything will be louder


Return to posts index

Brendan Maghran
Re: Audio levels hot on import
on Feb 20, 2012 at 9:15:57 pm

Its set to Stereo/mix to 1&2, and oddly enough when I export a h.264 as a test, with 48khz/16 bit mpeg-4 audio the levels sound fine. Theres just something I'm missing here


Return to posts index


Job ter Burg
Re: Audio levels hot on import
on Feb 20, 2012 at 9:29:47 pm

What is distorting where? Are your levels clipping in MC or on outputs? Broadcast levels tend to leave headroom, whereas commercially released music tends to be normalized at full 0dB digital peaks (waaaaay above where broadcast peaks would be).


Return to posts index

Brendan Maghran
Re: Audio levels hot on import
on Feb 20, 2012 at 9:39:08 pm

The levels are clipping in both MC (i've been test importing the same file over and over- sounds good in finder) and when I do a DVD output straight from the timeline on dialogue (recorded from lav mics).

Music is not clipping at all.


Return to posts index

Job ter Burg
Re: Audio levels hot on import
on Feb 20, 2012 at 10:22:20 pm

What is your output setting (mono/stereo/multi/direct)? How are the tracks panned?


Return to posts index


Brendan Maghran
Re: Audio levels hot on import
on Feb 20, 2012 at 9:54:19 pm

I think it may be something with my outputting/monitors, I just linked to a song for a test via AMA, did not transcode and its clipping.


Return to posts index

Brendan Maghran
Re: Audio levels hot on import
on Feb 20, 2012 at 10:25:05 pm

As it turns out, someone messed with my mixing board. A whole bunch of the levels were out of whack. I apologize for bugging everyone. But I do feel relieved.


Return to posts index

John Pale
Re: Audio levels hot on import
on Feb 20, 2012 at 10:33:00 pm

[Brendan Maghran] "As it turns out, someone messed with my mixing board. A whole bunch of the levels were out of whack. I apologize for bugging everyone. But I do feel relieved.
"


I knew it had to be panning somehow. No worries..happens to all of us. Glad you figured it out.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]