FORUMS: list search recent posts

Cannot Upres XDCAM in Media Composer 6

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Tom Nelson
Cannot Upres XDCAM in Media Composer 6
on Feb 9, 2012 at 3:25:41 pm

We just "upgraded" to Media Composer 6, and we're having a heck of a time up-ressing proxy XDCAM files. Batch Import can't find the clips on the source disc, even though the correct disc is in the PDW-U1 drive and the clip's tape number corresponds. We can manually point to each file the clip is from, but that's a giant pain considering we're talking about 10+ source discs with 50 files on each.

Has anyone else had this problem? We do have the ability to use an XDCAM deck to do old-fashoined onlining, but this workflow has worked in previous versions and is much quicker, assuming we can get it to work.

Tom Nelson
Videographer/Editor
Essex Television Group


Return to posts index

Daniel Frome
Re: Cannot Upres XDCAM in Media Composer 6
on Feb 9, 2012 at 5:28:22 pm

Did you import via AMA? If so, have you followed Avid's official offline/online workflow for this? I haven't tried it on MC6 yet, but it worked just fine in 5.5.


Return to posts index

Doug O'Connor
Re: Cannot Upres XDCAM in Media Composer 6
on Feb 15, 2012 at 10:37:42 am

I don't have a solution for you, but I have been working at finding an off-line / on- line workflow and it seems you have had some success. I can upgrade avid version if that helps, but currently am running 5.03 Mac.
We are using xd cam discs and importing the proxie files directly from the disc and then trying to relink or batch capture the full res clip with no success.
When I used the transfer tool to save proxies they took forever to import.
It seems the transfer tool is more usefull in FCP
Can anyone point me to a solid avid workflow?
Is there third party software tailered to an avid workflow.
I appreciate any suggestions as I have been looking around for workflow help with little success
Many thanks
Doug z


Return to posts index


Kyra Coffie
Re: Cannot Upres XDCAM in Media Composer 6
on Feb 9, 2012 at 7:47:28 pm

I'm not using Media Composer 6 so this is a shot in the dark but do you have "Batch Import High Resolution video" selected on the XDCAM tab of the import window? That may be why it wants you to select each one instead of doing it automatically.

Good luck!

The Avid Assistant Editor's Handbook
http://www.AvidAsstEditor.com


Return to posts index

Doug O'Connor
Re: Cannot Upres XDCAM in Media Composer 6
on Feb 17, 2012 at 10:11:10 am

Tom

Have you tried loading via AMA the clips on a disc
into One bin and then selecting all clips, then put your sequence in another bin and highlite.
Then use relink command set to AMA and relink to selected clips? I have had success with this iny many recent workflow tests, but in 5.5 not 6.0


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]