FORUMS: list search recent posts

Media Files Off-line after upgrade to MC6

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Matt Dragovits
Media Files Off-line after upgrade to MC6
on Jan 9, 2012 at 6:18:12 am

I recently upgraded to Media Composer 6 and now all of the video files that I had been linking to via AMA are off-line. The footage was shot on a Sony Camera. Not sure why they went off-line or where I go from here. I'm a new convert from FCP so any help would be greatly appreciated.


Return to posts index

Andrew McKee
Re: Media Files Off-line after upgrade to MC6
on Jan 9, 2012 at 12:37:12 pm

http://community.avid.com/forums/t/104893.aspx

Andrew McKee
Editor/Colourist
Avid Certified Instructor - MC5.5
Apple Certified Trainer - FCP7
Pixelwizard.net


Return to posts index

Matt Dragovits
Re: Media Files Off-line after upgrade to MC6
on Jan 9, 2012 at 8:57:36 pm

Thank you. I installed the upgraded plug-ins but the media is still off-line. Any other suggestions that I may be missing?

Dragzz


Return to posts index


Shane Ross
Re: Media Files Off-line after upgrade to MC6
on Jan 9, 2012 at 9:07:38 pm

Try RELINKING now that you have the plugin installed.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Matt Dragovits
Re: Media Files Off-line after upgrade to MC6
on Jan 9, 2012 at 11:14:42 pm

Tried relinking, trashed all my prefs, tried creating new file and copying bins, just can't seem to get the files out of "off-line" status. I can see the files on the drive so I know the HD is mounted. Just not sure what the heck is going on.

Dragzz


Return to posts index

Andrew McKee
Re: Media Files Off-line after upgrade to MC6
on Jan 9, 2012 at 11:35:13 pm

Try linking to the files again in a new bin whilst the old bins are open.

Andy

Andrew McKee
Editor/Colourist
Avid Certified Instructor - MC5.5
Apple Certified Trainer - FCP7
Pixelwizard.net


Return to posts index


Matt Dragovits
Re: Media Files Off-line after upgrade to MC6
on Jan 10, 2012 at 2:18:39 am

Tried everything. Still will not relink. I can see the files in the folders but they just won't connect. Wish there was an option to force connect instead of having avid do the search and come up with nothing...

Dragzz


Return to posts index

Ed Cilley
Re: Media Files Off-line after upgrade to MC6
on Jan 10, 2012 at 3:08:28 am

Are you able to Link to Folder?

Try starting from scratch with this step to link to the AMA files.


_________________________________________________
Anything worth doing at all, is worth doing well.
- Philip Dormer Stanhope, Earl of Chesterfield


Return to posts index

Glenn Sakatch
Re: Media Files Off-line after upgrade to MC6
on Jan 10, 2012 at 7:18:34 pm

Try deleting.your data bases inside the media folders

Glenn


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]