FORUMS: list search recent posts

reverse selection function not working in Media tool in MC6?

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Hector berrebi
reverse selection function not working in Media tool in MC6?
on Dec 28, 2011 at 6:06:48 pm

after i select media relatives in bin, clips in media tool get highlighted but if i click reverse selection nothing happens.

i noticed this during a lecture today while teaching on a PC
got back to studio and it was the same on my Mac

anyone else got this?
anyone has a minute to test it in a project?

thanks,
hector

*workaround i showed my class, if anyone get's stuck... is to color the media relative selection in the color column, then sort by it and delete the rest

Hector Berrebi
prePost Consulting


Return to posts index

Hector berrebi
Re: reverse selection function not working in Media tool in MC6?
on Jan 1, 2012 at 6:52:32 am

bump...


anyone else got this?

Hector Berrebi
prePost Consulting


Return to posts index

Simon Blakeley
Re: reverse selection function not working in Media tool in MC6?
on Jan 25, 2012 at 11:45:29 am

Yes I have the same issue on my Avid 6. Like your workaround, but it seems Avid still has bugs in its latest release which isn't a surprise.


Return to posts index


Hector berrebi
Re: reverse selection function not working in Media tool in MC6?
on Jan 26, 2012 at 3:37:55 am

thanks for checking...

found a few others since

oh well... 6.01 shouldn't be too far

Hector Berrebi
prePost Consulting


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]