FORUMS: list search recent posts

files not reconnecting after consolidation

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Caitlin miller
files not reconnecting after consolidation
on Dec 20, 2011 at 2:02:53 am

I consolidated a project, and afterwards only few files from the second act are not connecting. All I see is black, I don't even see the usual "media offline" message in the composer window. How do I have the information show up again?


Return to posts index

Ed Cilley
Re: files not reconnecting after consolidation
on Dec 20, 2011 at 10:31:48 pm

What happens when you match frame to the "black" clip?

Did you duplicate your sequence before the consolidate?


_________________________________________________
Anything worth doing at all, is worth doing well.
- Philip Dormer Stanhope, Earl of Chesterfield


Return to posts index

steve knattress
Re: files not reconnecting after consolidation
on Dec 24, 2011 at 4:17:54 pm

When you consolidate a sequence you are asked whether you want the new files to link to your current sequence ( the present clips are then given a .old) or to to stay linked to your present clips ( the new clips are given a .new) what did you do?

It is usual to get a new sequence after the consolidate with the newly created clips linked to your new sequence.

Does any of the above apply?

Steve


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]