FORUMS: list search recent posts

MC6 and FCP7 on the same osx 10.6.8 machine? 10.7.2 needed?

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
thomas saron
MC6 and FCP7 on the same osx 10.6.8 machine? 10.7.2 needed?
on Dec 1, 2011 at 11:13:10 pm

I am just about to switch from FCP to AVID but I still need to finish some FCP-Projects.
I have heard that FCP 7.03 and OSX 10.7.2 do not always work together very well. - Is that true? FCP7 and MC6 will be on the same machine. - Any problems with that?
Anyone with MC6 on 10.6.8?-


Return to posts index

Shane Ross
Re: MC6 and FCP7 on the same osx 10.6.8 machine? 10.7.2 needed?
on Dec 1, 2011 at 11:17:43 pm

[thomas saron] "Anyone with MC6 on 10.6.8?-"

Well, FYI, Avid doesn't support MC6 on 10.6.8. It will work, but reliably?

Do you have a MacPro...so you can add another drive and install Lion on that drive and then Avid...so you have two boot drives?

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

massimo croce
Re: MC6 and FCP7 on the same osx 10.6.8 machine? 10.7.2 needed?
on Dec 2, 2011 at 2:59:07 pm

Download e install the trial on 10.6.8 and work. Make some test and seems everithing is fine

Mac Pro "Eight Core" 2.26 (2009/Nehalem)
6GB ram Black Magic Decklink HD
final Cut Studio 2, Abobe After Effetcs,Media Composer 6
Davinci.


Return to posts index


Neil Goodman
Re: MC6 and FCP7 on the same osx 10.6.8 machine? 10.7.2 needed?
on Dec 2, 2011 at 6:04:44 pm

im using final cut pro 7.03 and MC 5.5.3 on Lion 10.7.2 and its all working great at the moment. Had alot of bugs in MC 6 so iwent back to 5.5

but FCP 7 does work and work well on 10.7.2

Neil Goodman: Editor of New Media Production - NBC/Universal


Return to posts index

thomas saron
Re: MC6 and FCP7 on the same osx 10.6.8 machine? 10.7.2 needed?
on Dec 2, 2011 at 6:09:44 pm

thanks for sharing your experience!
-what kind of bugs? i alway though avid was stable ...


Return to posts index

Shane Ross
Re: MC6 and FCP7 on the same osx 10.6.8 machine? 10.7.2 needed?
on Dec 2, 2011 at 6:16:45 pm

Mainly UI issues. Some of them are maddening though. Resizing timeline or Composer window will stop at some point and refuse further resizing. The mixer interface is now too damn big...but that's a feature, not a bug (a feature I don't like).

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index


thomas saron
Re: MC6 and FCP7 on the same osx 10.6.8 machine? 10.7.2 needed?
on Dec 2, 2011 at 6:20:09 pm

thank you -
that a pitty really.


Return to posts index

Shane Ross
Re: MC6 and FCP7 on the same osx 10.6.8 machine? 10.7.2 needed?
on Dec 2, 2011 at 6:32:19 pm

Those bugs are being worked on...believe you me.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Neil Goodman
Re: MC6 and FCP7 on the same osx 10.6.8 machine? 10.7.2 needed?
on Dec 2, 2011 at 10:45:04 pm

im having the interface bugs. windows open outside of viewable moniter space, wont remember my workspaces, etc. And the real show stopper which is lighting up the Avid forums is the Exception:ADM_COREAUDIO_UNDERRUN pop up i and alot of others are getting, just trying to playback a timeline.

So while i love the new interface, the open i/o, and faster more responsice MC 6.. i cant use it yet :(

Neil Goodman: Editor of New Media Production - NBC/Universal


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]