FORUMS: list search recent posts

problems with liquid edition 5.5

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Leo Moschetti
problems with liquid edition 5.5
on Nov 27, 2011 at 11:25:38 pm

Hi I hope someone can help me sith this.
I have liquid edition 5.5 I have used it once for a wedding and had absolutly no problems with it after a fewyears I am doing a project on it. I finished it, and had no problems with any editing but when I whent to dump it on tape via firewire the audio Play back on the timeline it seamed out of sink with the video ( it had done that wile editing a couple of times but fixed it self). I finished dumping the tape anyways. When I played the tape it seamed to be ok but a few minutes into it the audio was destorted and noicy.
tried again after restarting and defrag the computer, same thing on the time line. did the tape anyway. This time it was ok at the biginning but then it got out of sink and distorted and also the video seamed jiggery.
I unistalled and insatalled the software again no luck. Then I decided to try to burn a DVD but the software did not detect my burners (2) at all. I need to submit the video by december 10th, I have purchased liquid 7 and the new avid studio but I have not recived it yet. Also does anyone know if I can bring the sequence in the new liquid or I have to start over again.
Any help is appretiated. Thanks


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]