FORUMS: list search recent posts

Sony EX3 AMA compatibility with MC6

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Scott Thomas
Sony EX3 AMA compatibility with MC6
on Nov 22, 2011 at 9:54:25 am

I am about to edit on a Mac running OS Lion a project shot on Sony EX3 cameras. In this release blog http://community.avid.com/forums/t/102702.aspx there is a statement that reads:
**IMPORTANT: Compatible Sony and Canon AMA plug-ins are not yet available but will be coming soon from Sony and Canon (likely January 2012). Those who use AMA plug-ins from those manufacturers might want to hold off on installing v6.0 until they release 64-bit versions.

Does that mean I will be unable to use these files as an AMA and will have to import the media to DNxHD? Anybody tried this yet?

Should I stick to 5.5.1 until later?

Advice appreciated.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]