FORUMS: list search recent posts

AVID import colour settings

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
tom bailey
AVID import colour settings
on Nov 20, 2011 at 11:13:26 pm


I am returning to a project I shot on P2 and have problems with the image that I never managed to resolve.
The image always comes out as if the gain has been turned up on all of it, with muddy blacks and colours.

I can't work out what the source of this problem is. Here are my settings:

Raster Type: Standard
Project Type: 1080i

I have tried both DNxHD 120 MXF & DVCPro HD MXF

Field Ordering in File:
Odd ordered

File Pixel to Video Mapping:
Computer RGB, dither image colours and 601 SD or 709 HD

Alpha Channel:
Invert on Import

I have made the discovery that if i export the video as 'Same as Source' and tick the 'Use Avid DV Codec' with colour level RGB, it comes out close to the original.
A had the same result with the Apple ProRes 422 codec.

This leads me to believe it may just be a displaying problem, but I can't tell.

Does anyone have any suggestions about what to try?



Return to posts index

Ed Cilley
Re: AVID import colour settings
on Nov 21, 2011 at 9:41:53 pm

If you are importing P2, your settings for the File Pixel to Video Mapping should not be computer, but rather 601/709. Using computer RGB will stretch your video levels since they are 709 levels.

Also, you could Ignore alpha channel if you like, but it won't import if it doesn't exist.

Anything worth doing at all, is worth doing well.
- Philip Dormer Stanhope, Earl of Chesterfield

Return to posts index

tom bailey
Re: AVID import colour settings
on Nov 22, 2011 at 9:46:09 am

Thanks Ed,

I will try this.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 All Rights Reserved