FORUMS: list search recent posts

Keyboard Shortcuts not doing what they're suppose to

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
frank Raposo
Keyboard Shortcuts not doing what they're suppose to
on Nov 19, 2011 at 4:27:51 am

I have my F1 key mapped to Toggle Source/Record but when I press on it my browser opens up. When I open the keyboard in the Settings tab and I click on the F1 key, it does what it's suppose to and toggles my Source/Record but not when I use my physical keyboard. I've switched my Mac system preferences to use the F1,F2,F3 keys as standard keys. The other keys work fine. I've tried quitting and restarting but the F1 key just keeps opening up Chrome. It's the weirdest thing. Any advice? Using MC 6 on an iMac.

quinnmcguee


Return to posts index

Kenton VanNatten
Re: Keyboard Shortcuts not doing what they're suppose to
on Nov 19, 2011 at 5:30:07 am

On a PC F1 is reserved for launching Help. I wonder if Lion has some kind of default F1 behavior baked in?

Kenton VanNatten
Avid Editor (for hire)


Return to posts index

frank Raposo
Re: Keyboard Shortcuts not doing what they're suppose to
on Nov 19, 2011 at 5:39:54 am

Yeah! That's what it's doing. It's trying to open help. I was looking up another issue I was having when this all started. I was running 5.5 on Lion and didn't have this issue.

quinnmcguee


Return to posts index


Scott Simmons
Re: Keyboard Shortcuts not doing what they're suppose to
on Nov 20, 2011 at 11:56:41 am

I noticed the same thing and was told by a couple of beta testers that this is a known bug and on the fix it list.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]