FORUMS: list search recent posts

ATI4870 and MC6

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Verne Mattson
ATI4870 and MC6
on Nov 18, 2011 at 9:03:57 pm

I just upgraded my 2009 MacPro tower to Lion 10.7.2 and Media Composer 6. I've been having a problem with playback in my source and record windows in my computer monitors. I get blue and yellow hits in the video, playing back both AMA and DNxHD. The clips play fine thru my Aja LHi to my Dreamcolor monitor. Prior to the upgrade, I had no problems with MC 5.5 on 10.6.8. The same files (mov recorded onto a Nano from an F3) play back fine in Lion in FCP X and Premiere.

My GUI is an ATI4870. Has anyone had similar issues with their ATI4870?

Thanks...

Verne



Return to posts index

Shane Ross
Re: ATI4870 and MC6
on Nov 18, 2011 at 10:34:41 pm

How much RAM do you have?

Shane

GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Return to posts index

Verne Mattson
Re: ATI4870 and MC6
on Nov 18, 2011 at 10:41:27 pm

16GB

Verne



Return to posts index


Shane Ross
Re: ATI4870 and MC6
on Nov 19, 2011 at 3:14:23 am

That should be ample. But it is known that Avid MC prefers Nvidia cards to help take on processing tasks. Might be that the issue. I know that before I got MC 5.5, I got an Nvida card (GTX 285)

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Verne Mattson
Re: ATI4870 and MC6
on Nov 19, 2011 at 3:36:53 pm

Thanks Shane. It does seem to be a video card issue. I have an active Color project on my system also, so I might try the ATI5870, rather than going to the Quadro 4000. I've read about issues changing video cards in the middle of a grading project - not a good idea, which makes sense.

The great thing about all the NLE upheaval over the past several months is that you could get some great tools at great prices. The drawback is trying to configure a jack-of-all-trades machine. Each software has it's own optimal configuration and now the challenge is balancing performance with compatibility.

It's also entirely possible that my issue will go away with the next MC 6 or Lion update. Not sure I can put up with this flashing video until whenever that is!

Verne



Return to posts index

Verne Mattson
Re: ATI4870 and MC6 - Solved
on Nov 20, 2011 at 6:50:46 pm

Under the project Format tab, I had selected Rec709 for my ColorSpace. I switched to YCbCr709 and the flashing has stopped.



So it was a setting issue. How about that!

Verne



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]