FORUMS: list search recent posts

Upgraded to MC 6, now media is offline & won't relink, also missing codecs

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mike Halper
Upgraded to MC 6, now media is offline & won't relink, also missing codecs
on Nov 17, 2011 at 2:59:47 pm

I just finished resetting up my computer and installing Media Composer 6. I was running MC 5.5.3 before. Did a clean install of the entire system and have Lion 10.7.2 installed. Opened up the 5.5.3 project in MC 6 and now a lot of random media is offline. I tried relinking but it doesn't find the clips. All my media is on a non-system drive that wasn't touched.

These clips were all transcoded to DNxHD 115. If I go to batch capture the offline clips or even to reimport them I'm given only 3 options for codecs: DNxHD 444 350 X MXF, 1:1 10b RGB MXF, Apple ProRes 4444 MXF. These codecs are overkill for the media I'm working with, AVCHD 8-bit 1080p. Does anyone have any idea what's going on here? I did install the AvidCodecsLE and AvidCodecsPE, as well as the AMA plugin for AVCHD.

I also trashed the pmr and mdb files. Restarted computer. Started MC 6 and it spent some time scanning the drive. Media is still offline and I still have only those 3 codecs showing as import options.

How can I get the media to relink and get the rest of the codecs to show in the import settings?

_______________________________________________

Mike



Return to posts index

Mike Halper
Re: Upgraded to MC 6, now media is offline & won't relink, also missing codecs
on Nov 17, 2011 at 3:06:43 pm

Also, under Media Creation settings, the only resolution option is ProRes 4444 MXF. This is with the existing project on a new project.

_______________________________________________

Mike



Return to posts index

Mike Halper
Re: Upgraded to MC 6, now media is offline & won't relink, also missing codecs
on Nov 17, 2011 at 3:52:52 pm

All problems solved. Nevermind.

_______________________________________________

Mike



Return to posts index


Andrew McKee
Re: Upgraded to MC 6, now media is offline & won't relink, also missing codecs
on Nov 17, 2011 at 4:04:37 pm

What was the issue? Has the color space changed from 601/701 to RGB?

Andrew McKee
Editor/Colourist
Avid Certified Instructor - MC5.5
Apple Certified Trainer - FCP7
Pixelwizard.net


Return to posts index

Mike Halper
Re: Upgraded to MC 6, now media is offline & won't relink, also missing codecs
on Nov 17, 2011 at 4:12:09 pm

Yes. I don't know how either. Maybe something that happened from opening 5.5.3 project in 6.0.

_______________________________________________

Mike



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]