FORUMS: list search recent posts

Tech Support?

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Tudor Applen
Tech Support?
on Feb 17, 2020 at 8:34:03 pm

Hi. I need a little tech support regarding ProAnimator for After Effects 8.6.1. I've written four emails to support@zaxwerks.com and heard nothing back for days. You guys use to be Johnny on the Spot with that! In case you're checking here, the After Effects version itself is 17.02 (Build 26) (aka 2020) and the OSX on my mac is Mojave 10.14.6 and my video card is a Radeon RX 580 8 GB.

The error is "After Effects error: Couldn't find main entry point for ProAnimator AE - 64-Bit.plugin" Then the whole app crashes.

I've tried re-downloading and re-installing the plug in, but that was not a successful remedy.

Hope to hear back soon!

Thanks

Tudor

Tudor Applen


Return to posts index

Dewayne Bontrager
Re: Tech Support?
on Feb 28, 2020 at 4:42:22 am

I just downloaded the trial version for 2020 AE and I am getting the same message on my first attempt at using the plugin. Very disheartening. I have reached out to support to find out what limitations there are with the trial but have yet to hear from them. I also have asked what this error message means. I'm only writing you this so you know that you are not alone.


Return to posts index

Tudor Applen
Re: Tech Support?
on Mar 2, 2020 at 7:53:04 am

Thanks Dewayne. I'm beginning to wonder and do feel a bit alone. Zaxwerks has always been super attentive and responsive. Now it's crickets. I'm a little worried about their status.

Tudor Applen


Return to posts index


Dewayne Bontrager
Re: Tech Support?
on Mar 2, 2020 at 2:03:56 pm

I had to move on. I was able to do what I needed with Element 3D. Hope you get better response. Same thing happened with me and 3D printer Luluzbot when they were bought out and moved.


Return to posts index

Dewayne Bontrager
Re: Tech Support?
on Feb 28, 2020 at 4:53:58 am

Update: I opened AE 2019 and did the import and and it worked fine. But it says it will run in Demo mode but I can't find anywhere the limitations of demo mode and how long it will last.


Return to posts index

Jim Curtis
Re: Tech Support?
on Mar 9, 2020 at 10:09:42 pm

IINM, none of the plug-ins for Ae are qualified for any version beyond Ae CC2018. They stopped updating Warp to work with anything after CC 2014, I believe. I think they've given up supporting their products, although I see they are still selling them. I've given up myself. Getting Invigorator not to crash constantly has been a fool's errand. Element is far more stable. 3D Flag still works for me pretty well, even in Ae 2020. I wish they would update Invigorator, because it does Ray Tracing (refractions through glassy materials), which Element doesn't and probably never will.

I agree that they used to have incredible support. I surmise it's a pretty small company - two or three people.

Jim Curtis
jamesphilipcurtis.com

MacPro7,1 24-core - 256 GB RAM - AMD Radeon Pro Vega II 32 GB - 10.15.3


Return to posts index


Zax Dow
Re: Tech Support?
on Mar 13, 2020 at 9:06:49 pm

HI Guys.
Sorry we haven't figured out a fix sooner. There's a problem when running Mojave and AE 2020. For most people it doesn't appear if you had already been running the software before updating to AE 2020 which is why it took us down the wrong path for awhile but we are now making progress. We fixed the "no entry point" problem but then another one popped up that was a hidden by the first. Will let you know as soon as we know more.
Best,
Zax



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 CreativeCOW.net All Rights Reserved
[TOP]