FORUMS: list search recent posts

ProAnimator 6.1.1 Standalone constantly crashes

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Gary Lockhart
ProAnimator 6.1.1 Standalone constantly crashes
on Apr 1, 2013 at 12:30:23 pm

I am running Proanimator 6.1.1 standalone and it constantly crashes. If I render a frame, sometimes it works, sometimes it doesn't. When I try to render a movie, it crashes. When I try to apply a preset animation, it takes forever and sometimes it locks up. Very, very frustrating.
Fortunately, the AE plugin works so far. But sometimes I like to use the standalone version.

System specs: Windows 7 Pro 64 bit, Intel Core i7-3770K CPU, Asus GTX660 video card and 32 GBs of ram.

Any suggestions are welcome.

Gary Lockhart



Return to posts index

Edward Wu
Re: ProAnimator 6.1.1 Standalone constantly crashes
on Apr 1, 2013 at 4:51:34 pm

Hi Gary,

I'm sorry to hear that you are encountering these issues.

When you are rendering a frame or a movie, are you having rendering for all projects you are working with, or is it just the project you are currently working on? As for rendering a movie, I wonder if you may be running into an issue with the compressor you are working with. If possible, try rendering the animation as a Quicktime .mov and using the Animation compressor and see if you are still experiencing the same issues.

Also for the animation preset is the slowdown occurring with all animation presets, or is it just certain ones? Some animation presets contain Object Fragmentation, which may take longer to process. So if some animation presets are quick while others are slow, this may be because it is loading an animation with fragmentation.

Hope this helps.

Best,
Edward


Return to posts index

Gary Lockhart
Re: ProAnimator 6.1.1 Standalone constantly crashes
on Apr 2, 2013 at 10:21:10 pm

Hi Edward,

I am rendering a single project. The crashes happen if I render a quicktime movie (Animation compressor) using higher antialiasing settings (e.g. 3x3 +1.5, 5x5 +1.5).

I did notice that presets that use fragmentation are slower to load. But sometimes after loading, I experience program freezes.

Gary



Return to posts index


Edward Wu
Re: ProAnimator 6.1.1 Standalone constantly crashes
on Apr 4, 2013 at 7:06:36 pm

Hi Gary,

I think we found the issue that may be causing the problem with fragmentation. On Windows, it appears that there is an issue where other Object Tracks below the Object Track that you have fragmentation applied to, may get corrupted. When this happens, this may cause the program to become unresponsive. As a workaround, if you place the Object Track you want to apply fragmentation at the very bottom (below all other Object Tracks), then you should have no problems.

As for the rendering issue, you mentioned that you get a crash if you use a higher antialiasing setting such as 3x3 + 1.5 or above. Does this mean you are able to render the project file with 3x3 without any problems?

Best,
Edward


Return to posts index

Gary Lockhart
Re: ProAnimator 6.1.1 Standalone constantly crashes
on Apr 11, 2013 at 5:57:57 pm

Yes, I can render the project file with 3x3 without any problems.



Return to posts index

Edward Wu
Re: ProAnimator 6.1.1 Standalone constantly crashes
on Apr 12, 2013 at 11:31:46 pm

Hi Gary,

Thanks for the information. Is it possible to send the project file to me? My email address is ed@zaxwerks.com. I'll try rendering the project file and see if I can reproduce the crash issue you are running into.

If you need to render the project, as a workaround, you can try rendering with the 3x3 setting, then applying a blur afterwards.

Best,
Edward


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]