FORUMS: list search recent posts

ProAnimator 6 3D Preview Window Issue...

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
William Parisien
ProAnimator 6 3D Preview Window Issue...
on Oct 28, 2012 at 10:47:41 pm

I'm at a huge loss at the moment. Client gave me an Illustrator file and I've been doing the adjustments and what not that I've needed in Illustrator. I've had to separate some of the complex parts. No problem. Have been bringing in one section at a time, editing the materials, making each part look right in the 3D Preview window. Now comes the problem.

I have absolutely no idea what I did, but I did something that causes the Camera Mode and Object mode to jump dramatically far no matter if using Tumble, Track or Dolly. I tried saving out the scene, quitting & re-opening ProAnimator 6. No change. I tried searching the forum for the last 2 hours, found some great info but nothing relating to my issue. Nor do I have any idea what the problem should be called.

Any help is greatly appreciated! Deadline is looming...

William Parisien
MacBook Pro running Lion
ProAnimator 6.1


Return to posts index

Edward Wu
Re: ProAnimator 6 3D Preview Window Issue...
on Oct 29, 2012 at 6:10:54 pm

Hi William,

I'm not sure I follow what issue you are running into at the moment. It may be easier to send me the project file and I will take a look and see if I can figure out what you're running into. My e-mail address is ed@zaxwerks.com

Best,
Edward


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]