FORUMS: list search recent posts

Pro Animator 5 question

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Christopher Key
Pro Animator 5 question
on Sep 6, 2012 at 8:12:23 pm

I upgraded to ProAnimator 5.1.0 (def want to upgrade again) earlier this year but haven't used it much. I'm trying to make some simple titles with it in AE CS6 and no matter what I do it seems to revert to the default angled camera view - I want the front view - any idea what I'm doing wrong?

Also I cant seem to find the standalone application in the Adobe plug in folder - weird

Christopher Key


Return to posts index

Fernando Mol
Re: Pro Animator 5 question
on Sep 6, 2012 at 9:55:58 pm

If you have selected to use After Effects Camera, the Invigorator camera controls will not work, you'll keep coming back to your AE camera view.

That's my guess


Return to posts index

Christopher Key
Re: Pro Animator 5 question
on Sep 7, 2012 at 2:13:54 am

Nope - didn't do that - but that could be the solution:)

Christopher Key


Return to posts index


Edward Wu
Re: Pro Animator 5 question
on Sep 13, 2012 at 5:30:48 pm

Hi Christoper,

You may be running into a Disk Caching issue with ProAnimator version 5.1.0. Try going into the After Effects Preferences and turning off the setting "Enable Disk Cache". After turning off the Disk Cache, everything should update properly.

ProAnimator 6 resolves the Disk Caching issue, so once you upgrade to version 6, you will be able to use the Disk Caching feature in After Effects.

If you're still having problems, please let me know.

Best,
Edward


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]