FORUMS: list search recent posts

Invigorator Error

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Brian Holzknecht
Invigorator Error
on Mar 9, 2012 at 11:47:05 pm

I keep getting an error in 3D Invigorator Pro and consequently keeps crashing. The crash occurs only when I try to enter the setup panel. It always work for a while but after going in and out of the setup panel making changes then going back to the after effects interface and back it will everntually crash upon trying to enter the setup window.

My computer is very new. Dell M6600 win 7 64bit with 16GB ram, Nvidia 4000m graphic card.

I disabled tool tips, based on a previous issue I saw on the forms but it still does it. Typically about the 10th time I try to enter the setup that's when it crashes.

I get an "Attention!" box that says "3D Invigorator has experienced an error. DO NOT save this project over an exisiting file. Save to a new filename and restart After Effects..."

I am currently running invigorator version 5.0.9

I thought it may be ram related so I ran a test with an empty scene just reopening the setup window over and over recording the amount of ram after effects was using...

Ultimately I got the error and crash on 17th open attempt.


Empty Scene

183,600 - before 1st open
202,876 - during 1st open
197,296 - after 1st close

197,296 - before 2nd open
208,880 - during 2nd open
199,980 - after 2nd close

199,980 - before 3rd open
210,344 - during 3rd open
205,580 - after 3rd close

205,580 - before 4th open
213,700 - during 4th open
209,048 - after 4th close

209,048 - before 5th open
216,668 - during 5th open
212,196 - after 5th close

Thanks for any help.



Brian Holzknecht


Return to posts index

Brian Holzknecht
Re: Invigorator Error
on Mar 9, 2012 at 11:54:26 pm

Sorry I forgot, I am using After Effects 5.5 Version 10.5.0.253

Thanks,

Brian Holzknecht


Return to posts index

Edward Wu
Re: Invigorator Error
on Mar 10, 2012 at 1:36:04 am

Hi Brian,

Thanks for the information. We have tested memory leaks with 3D Invigorator PRO, but did not run into any issues previously using similar tests. However, I'll try testing the issue again on a Windows 7 machine and see if I get the same issue. In the mean time, since you are running into the issue, try going into the After Effects Preferences and clearing the Disk Cache. You can also try disabling the Disk Cache and see if this helps.

I'll let you know the results of the tests.

Best,
Edward


Return to posts index


Brian Holzknecht
Re: Invigorator Error
on Mar 10, 2012 at 2:14:27 am

Hi Edward,

I disabled disk cache and re ran my test, and I got the error/crash after the 17th time opening the Invigorator Interface, using just an empty scene again.

Thanks,

Brian


Return to posts index

Edward Wu
Re: Invigorator Error
on Mar 13, 2012 at 12:35:55 am

Hi Brian,

I was able to test on a similar machine today and reproduced the issue you are encountering. We are fixing this issue, and the fix should become available shortly. I'll let you know as soon as the bug is fixed.

Thanks for all the information.

Best,
Edward


Return to posts index

Brian Holzknecht
Re: Invigorator Error
on Mar 13, 2012 at 12:46:29 am

Thanks Edward,

I appreciate it. I really don't mind trobleshooting software, obviously it wasn't that serious of an issue but figured I would let you know. Last year I spent a few months working with Adobe on some serious issues with Encore/Media Encoder we were dealing with while making Blu-Rays for Disney Internal.

Thanks,

Brian Holzknecht


Return to posts index


Edward Wu
Re: Invigorator Error
on Mar 14, 2012 at 4:11:49 pm

We really appreciate your efforts too. We'll working the issue out, and we're hoping to resolve the issue by the end of the week.

Thanks for your patience, and making us aware of the issue!

Best,
Edward


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]