FORUMS: list search recent posts

How to set motion blur when using the COMP camera?

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ariel Brener
How to set motion blur when using the COMP camera?
on Feb 20, 2012 at 5:15:19 pm

Hi all!
I have created a 3D object with ProAnimator.
I want to use the comp Camera.
But I have noticed the if I move the comp camera I dont see any motion blur.

logo.aep.jpg

Am I missing something - or ProAnimator just doesn't support it? (which is very bad)

Thanks!

________٩(̾●̮̮̃̾•̃̾)۶________
New Rig (Leopard 10.5.7):
Final Cut Studio 3
CPU: Core i7 920
RAM: 12gig
GPU: GTX 285 2GB OC
HDD: 6 X 1 TB HDDs: 4 HDDs in RAID-5 and 2 HDDs for System.
-------------------------------------
OLD RIG (Win Vista Ultimate 64bit):
ADOBE MASTER COLLECTION CS4
RAM: 8GB (Corsair 800Mhz)
CPU: Intel Quad Core 2.4Ghz (Q6600)
GPU: ATI x1950XT 256MB
MB: Asus P5K Deluxe WiFi-AP


Return to posts index

Edward Wu
Re: How to set motion blur when using the COMP camera?
on Feb 21, 2012 at 1:29:56 am

Hi Ariel,

To use Motion Blur with the Comp Camera, you will have to go into the Output panel, and enable Motion Blur there. You will need to set the Motion Blur control to 4 passes or up. Then, in After Effects, select the ProAnimator layer, and enable Motion Blur for the layer. Then, turn on the Motion Blur control and you should be able to see the Motion Blur when the object moves.

If you have any questions, just let me know.

Best,
Edward


Return to posts index

Ariel Brener
Re: How to set motion blur when using the COMP camera?
on Feb 21, 2012 at 9:29:04 am

I did all that:


and also checked it it the layer in the comp.

I get motion blur for the animations created in ProAnimator - but when I move the comp camera - The ProAnimator 3D object moves but doesn't give any motion blur.

________٩(̾●̮̮̃̾•̃̾)۶________
New Rig (Leopard 10.5.7):
Final Cut Studio 3
CPU: Core i7 920
RAM: 12gig
GPU: GTX 285 2GB OC
HDD: 6 X 1 TB HDDs: 4 HDDs in RAID-5 and 2 HDDs for System.
-------------------------------------
OLD RIG (Win Vista Ultimate 64bit):
ADOBE MASTER COLLECTION CS4
RAM: 8GB (Corsair 800Mhz)
CPU: Intel Quad Core 2.4Ghz (Q6600)
GPU: ATI x1950XT 256MB
MB: Asus P5K Deluxe WiFi-AP


Return to posts index


Ariel Brener
Re: How to set motion blur when using the COMP camera?
on Feb 21, 2012 at 9:54:03 am

Are you sure ProAnimtor supports Comp's Camera motion blur?

__________٩(̾●̮̮̃̾•̃̾)۶__________

Check out my site and showreel:
http://www.brener.info
_________________________

OS: Leopard 10.6.8
Final Cut Studio 3
Final Cut X
Adobe Master Collection CS5.5
CPU: Core i7 920
RAM: 12gig
GPU: GTX 285 2GB OC
HDD: 6 X 1 TB HDDs: 4 HDDs in RAID-0 and 2 HDDs for System & Data.


Return to posts index

Edward Wu
Re: How to set motion blur when using the COMP camera?
on Feb 21, 2012 at 6:42:00 pm

Hi Ariel,

Sorry about that. I thought you meant when you are using the Comp Camera, but moving the ProAnimator objects around. I just checked moving the Comp Camera around, and it is not working properly right now. Thanks for pointing that out. I'll report this issue to our development team and have the issue fixed.

Please e-mail me at ed@zaxwerks.com and that way, I will be able to contact you once the fix is available. Thanks.

Best,
Edward


Return to posts index

Ariel Brener
Re: How to set motion blur when using the COMP camera?
on Feb 21, 2012 at 10:50:08 pm

[Edward Wu] " I'll report this issue to our development team and have the issue fixed."

Wow I really thank you for that.
ProAnimator has access to the comp cam (I see that when I get into the plugin interface) - SO I think fixing this issue will not be a big deal.

Thanks again - I sent you an email with my details.
Thanks again!

__________٩(̾●̮̮̃̾•̃̾)۶__________

Check out my site and showreel:
http://www.brener.info
_________________________

OS: Leopard 10.6.8
Final Cut Studio 3
Final Cut X
Adobe Master Collection CS5.5
CPU: Core i7 920
RAM: 12gig
GPU: GTX 285 2GB OC
HDD: 6 X 1 TB HDDs: 4 HDDs in RAID-0 and 2 HDDs for System & Data.


Return to posts index



Matt Rhodes
Re: How to set motion blur when using the COMP camera?
on Feb 22, 2012 at 4:49:32 am

Hi Ariel.

There was indeed a bug with PA, the Comp camera, and motion blur.
It was fixed this afternoon. I'll make sure Ed gets you the fixed version.

Matt Rhodes
Director of Engineering
Zaxwerks, Inc.



Return to posts index

Ariel Brener
Re: How to set motion blur when using the COMP camera?
on Feb 22, 2012 at 10:12:43 pm

WOW!
You are amazing! never saw such a fast response and solution!

THANKS AGAIN!!!

__________٩(̾●̮̮̃̾•̃̾)۶__________

Check out my site and showreel:
http://www.brener.info
_________________________

OS: Leopard 10.6.8
Final Cut Studio 3
Final Cut X
Adobe Master Collection CS5.5
CPU: Core i7 920
RAM: 12gig
GPU: GTX 285 2GB OC
HDD: 6 X 1 TB HDDs: 4 HDDs in RAID-0 and 2 HDDs for System & Data.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]