FORUMS: list search recent posts

Rough/Jagged shadows - 3D Invigorator Pro (PC/After Effects)

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Martin Braben
Rough/Jagged shadows - 3D Invigorator Pro (PC/After Effects)
on Jan 30, 2012 at 9:55:25 pm

I have a model imported into Invigorator Pro and when I try to add shadows to my lighting, the shadows appear jagged/rough/stepped. Adjusting the shadow smoothness slider doesn't really help, unless I push it to a point where the shadows are ridiculously soft.

Here's a cropped photo of my model with softness set to 4:

http://www.imgjoe.com/x/shadowson.jpg

Here's the same image without shows applied:

http://www.imgjoe.com/x/shadowsoff.jpg

The thing is, I loaded in this model to Invigorator about a week or two ago, and applied lighting/shadows to it, and as I recall, it looked perfectly fine. Something has obviously happened that I haven't noticed since, but I do not recall changing any setting in Invigorator at all! I've tried resetting Invigorator to its default settings, but this does not help.


Return to posts index

Edward Wu
Re: Rough/Jagged shadows - 3D Invigorator Pro (PC/After Effects)
on Feb 1, 2012 at 12:46:39 am

Hi Martin,

Try adjusting the Shadow Map size by going into the Invigorator Preferences window. By default, this value is set to "500". The higher the value, the sharper the shadow will be. However, keep in mind that increasing the Shadow Map size will also slow down the rendering and preview time.

Best,
Edward


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]