FORUMS: list search recent posts

"Crash occurred while invoking effect plug-in...."?

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jimmy Brunger
"Crash occurred while invoking effect plug-in...."?
on Jul 11, 2011 at 2:37:43 pm

My old friend from CS4 seems to have come back again, but this time only when using Invigorator....


It seems to do it consistently when I select certain Invig layers that have levels/hue+sat colour corrections on them. A machine restart later it invokes the sam error, but on a diff ZW layer in my layer stack.

Any ideas? Thought it might be my new Quadro card, as it's being a little flakey at the mo, but I've tried it with OpenGL switched on and off....

Here is my machine setup:-

Mac OS 10.6.8
AE CS5.5 (part of Production Premium)
Invigorator Pro 5.0.5 [DEMO]

Mac Pro (3,1) 8-core 3.2GHz
32GB RAM
NVidia Quadro FX4000 For Mac (w/latest drivers)
BMD Decklink 3D Extreme + (w/latest drivers)


Thanks,
Jim.


Return to posts index

Edward Wu
Re: "Crash occurred while invoking effect plug-in...."?
on Jul 11, 2011 at 6:07:17 pm

Hi Jimmy,

When does the crash occur? Is it when you are just selecting the layer, or is it selecting the layer and adjusting the levels/hue+sat that is causing the issue?

We are close to releasing version 5.0.6, which contains many new bug fixes, so once that version releases, you can try using that version and see if it helps with the issue you're running into.

Best,
Edward


Return to posts index

Jimmy Brunger
Re: "Crash occurred while invoking effect plug-in...."?
on Jul 12, 2011 at 8:23:47 am

Hi Edward,

Yes it is literally when I select the layer. It seems to flick between 2 of the 3 ZW layers I have in this particular comp depending on how many times AE crashes/reboots.

Interestingly (possibly?) when I remove the lights from the comp and reduce the project down the problem seems to go away. Obviously not ideal but thought that might help you guys troubleshooting bugs...

How far away is 5.0.6 do you know? I've got a few options for how I could tackle the 3D text for this project, but I need to make a jump one way or another in the next few days.

Cheers,
Jim.


Return to posts index


Edward Wu
Re: "Crash occurred while invoking effect plug-in...."?
on Jul 12, 2011 at 4:34:46 pm

Hi Jim,

I just sent you an e-mail containing the 5.0.6 beta. Please check the e-mail and let me know if you are still running into any issues.

Best,
Edward


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]