FORUMS: list search recent posts

Invigorator Pro

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Robert Hoffman
Invigorator Pro
on Mar 27, 2011 at 7:45:14 am

Newest version of Invigorator pro is having some issues with After Effects. Running Windows 7 64bit. When a project loads in AE with Invigorator, AE crashes and windows pops up a error message saying "3D Invigorator PRO_64.aex_unloaded." Any suggestions would help.

Thanks,
Rob


Return to posts index

Edward Wu
Re: Invigorator Pro
on Mar 29, 2011 at 4:09:53 pm

Hi Rob,

Are you getting the crashes when opening up older projects created from Invigorator version 4.5.1? Or is it crashing when opening up projects containing Invigorator version 5.0.4?

Best,
Edward


Return to posts index

Robert Hoffman
Re: Invigorator Pro
on Apr 1, 2011 at 2:40:28 am

Have not opened any older projects, first time user with the current version. AE also flickers badly even when the setup windows is closed and one is just working on the comp with invigorator applied to a solid. Any known problems with the NVIDIA 9800GT driver?


Return to posts index


Edward Wu
Re: Invigorator Pro
on Apr 1, 2011 at 4:53:35 pm

Hi Robert,

Try going to the NVIDIA web site and download the latest graphics card driver for your graphics card. This should help with the display issues that you are currently running into.

Also, go into the After Effects Preferences window, and under Previews, check the option to "Enable OpenGL".

Best,
Edward


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]