FORUMS: list search recent posts

Glitch on 3D models when using spotlights...

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Nico Jones
Glitch on 3D models when using spotlights...
on Jun 18, 2010 at 1:59:17 pm

Hallo,

I have a .3DS object in an invigorator scene, and when I set it to use compl lights, and place a spot light in the AE scene, I get ugly glitches.

I had this problem before and got round it by using point lights rather than spot lights, but in this case I really need a spotlight to work. Any ideas? Project file is below if needed.

https://www.yousendit.com/download/YWhOZFhrdVVCSm8wTVE9PQ

Many thanks,

Nico


Return to posts index

Edward Wu
Re: Glitch on 3D models when using spotlights...
on Jun 18, 2010 at 6:09:58 pm

Hi Nico,

The problem you're running into is that the Shadow Quality needs to be increased. This will cause the shadows to look bad. In your project, go to the 3D Invigorator Pro interface, then go into Object Mode. Then, go into the "User Prefs" menu. For Shadow Quality, set the value to "4000", and your shadows will look much better. Then, for your After Effects Spot Light, add some Shadow Diffusion, and your shadows will look great.

Hope this helps.

Best,
Edward


Return to posts index

Nico Jones
Re: Glitch on 3D models when using spotlights...
on Jun 21, 2010 at 10:12:10 am

Thanks Edward, that sorted it instantly! Can't believe I didn't find that user prefs menu. I must have looked for such a menu a hundred times...

Nico J BB


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]