FORUMS: list search recent posts

Curved Plane

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
john younger
Curved Plane
on May 19, 2010 at 10:32:09 am

Hello all,
Im having some trouble creating a curved plane or a half hollow cylinder. i tried making an arc in illustrator, that obviously didn't work. Is there a way to distort a plane in INVIG or am I trying to tackle the problem wrong??? The end result is going to be a curved movie screen. Thanks in advance, you guys are life savers.
John


Return to posts index

Edward Wu
Re: Curved Plane
on May 19, 2010 at 5:13:59 pm

Hi John,

You're on the right track. You can create the curved screen by drawing the curved shape in Illustrator. Be sure to draw a thin curved shape, or the screen may end up looking really thick. Then increase the depth of the shape once you've extruded it in 3D Invigorator. You may need to manually type in the depth to get the right height you need for your object, and rotate it to the right position .

Another way to do this is with 3D Warps. 3D Warps allows you to bend, fold, or twist any layer within After Effects. In your situation, you can bend the movie layer with 3D Warps, and it will look like the curved movie screen that you're looking for.

Best,
Edward


Return to posts index

john younger
Re: Curved Plane
on May 19, 2010 at 8:30:11 pm

ok thanks for the tip worked except for one thing.... i made two arcs in illustrator to make one big arc....when i import into zaxs the arcs are connected by a line.(like a half circle) Is this a mistake im making? Or some invisible path?? it looks correct in Illustrator. Im horrid in illustrator BTW.



Return to posts index


Edward Wu
Re: Curved Plane
on May 19, 2010 at 9:53:08 pm

Hi John,

You are probably running into a spike issue. To fix this go to the Object tab, and increase the value of SpikeBuster. You can turn the value up to 110 if it helps remove the spikes.

If SpikeBuster does not fix this issue, please check your Illustrator file to see that you do not have any invisible paths. To check for this, go to Outline mode and check for any extra outlines that you may have, and remove them. You can switch back to the Preview mode after you remove any extra paths you have in the project. Also, be sure to close any paths you have in the project. If there are any unclosed paths, this may cause spikes to appear.

Best,
Edward





Return to posts index

john younger
Re: Curved Plane
on May 20, 2010 at 1:39:11 am

ahhhhh the space must be closed...so a single arc would not produce the results im looking for. Like i said, im horrid and new to AI how do i turn on outline mode.
Thanks
john




Return to posts index

Edward Wu
Re: Curved Plane
on May 20, 2010 at 10:32:59 pm

Hi John,

Right, you need to create closed paths. An open path with just an arc will not work.

To turn on Outline mode, press "Command/Control + Y". Using this command lets you toggle between Outline and Preview mode.

Best,
Edward


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]