FORUMS: list search recent posts

Invig Pro-custom edges not loading

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jim Wilcox
Invig Pro-custom edges not loading
on Dec 22, 2009 at 11:58:10 pm

Running Inv Pro 4.5.1 in AE CS3. I cannot seem to get the custom edges to update. I have drawn new edges and saved them, even turned off all other edges in the custom edges document, but reloading does not change out any edges. Am I missing something basic?


Return to posts index

Serge Hamad
Re: Invig Pro-custom edges not loading
on Dec 23, 2009 at 3:29:36 am

Hi Jim,

Where are you saving your Custom Edges? I think since a year or so you need to save them in a different folder then the older versions.

Here is the path for Windows:
C:\Documents and Settings\ADMIN\My Documents\Zaxwerks\3D Invigorator PRO\Custom Edges

Does this help?

Salut.
Serge

New! InvigoMany-Media volume I & II available here:
http://www.nyc-visual.com



Invigorator/Proanimator Training: http://library.creativecow.net/articles/hamad_serge/invig_training.php


Return to posts index

Jim Wilcox
Re: Invig Pro-custom edges not loading
on Dec 23, 2009 at 5:05:21 pm

Serge,

Thanks for the info. I am on a mac, but I found where the custom edge doc is that is being read. Considering how you install the invig plug, how does that even get there?


Jim


Return to posts index


Edward Wu
Re: Invig Pro-custom edges not loading
on Dec 23, 2009 at 5:11:15 pm

Hi Jim,

In the newer versions of our software, all swatches are copied into the Documents folder to let users have access to a set of "User Swatches" while the "Master Swatches" are preserved. This way, if you ever need to reset your swatches, just delete the Invigorator Pro folder in the Documents folder, and the swatches will be rebuilt from the Master swatches.

Best,
Edward


Return to posts index

Jim Wilcox
Re: Invig Pro-custom edges not loading
on Dec 23, 2009 at 5:14:57 pm

Edward,


Thanks for the info!


Return to posts index

Edward Wu
Re: Invig Pro-custom edges not loading
on Dec 23, 2009 at 5:29:24 pm

No problem Jim.

Happy Holidays!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]