FORUMS: list search recent posts

Reflector problem

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Claire Eastham
Reflector problem
on Sep 23, 2009 at 4:09:13 am

Hi Guys

Having a bit of a problem with reflector is CS3. Have a Composition I'm creating with a bunch on precomps in the timelines, a "reflective" floor using - of course - reflector, a camera, and a null object which the camera is parented to.

Problem: When I apply reflector I get a great looking reflection, can adjust the settings, and update BUT if I go to move through the timeline the reflection on the floor is only of the frame I was on when I applied reflector. Thinking it was a user error I reset the plug in, and the frame I was on with the wrong reflection now updated to be correct. But once I moved through the timeline again same problem.

Any ideas? Am I doing something wrong without realising it...?!
Any help would be much appreciated.


Return to posts index

Edward Wu
Re: Reflector problem
on Sep 23, 2009 at 5:20:17 pm

Hi Claire,

Please send an e-mail to me at ed@zaxwerks.com

I think I may know what you are running into. You could be running into a compatibility issue with the current version of Reflector and the version of After Effects you are running. Send me an e-mail so I can send you a newer version of Reflector to work with.

Best,
Edward


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]