FORUMS: list search recent posts

ZAXinvig - no preview in the scene preview in the set-up window?

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
nathan martin
ZAXinvig - no preview in the scene preview in the set-up window?
on Jan 13, 2009 at 2:39:57 am

hey y'all

I am having an issue with no preview(of my model) in the scene preview, in the set-up window.

I am trying to bring an .ai file into invigorator which initially seems to work until i push the set-up window button (red button)...the interface comes up but without the preview of the model in the scene preview, which is in the set-up window.

Usually I try and help myself - having visited the Zaxwerks troubleshoot area and scanning creative cow invigorator forum - i haven't been able to find any joy...i am hoping someone will put me out of my misery!

My set up:
Macbook Pro
AE 7
Zax Invig 4.0.6
OSX 10.4.11

thanking you in advance, by the way, i have thoroughly enjoyed the Creative Cow Master Series - Zaxwerks Invigorator Training! - thanks

kind regards
Nathan


Return to posts index

Matt Rhodes
Re: ZAXinvig - no preview in the scene preview in the set-up window?
on Jan 15, 2009 at 1:19:08 am

Hi Nathan.

I see you're using Invig v4.0.6. The software is currently at v4.5.1 (Pro) and v4.5.0 (Classic).

My first suggestion is to download the latest version at: http://zaxwerks.com/download

Try the new version and then let us know if you're still experiencing problems.

Thanks.

Matt Rhodes
Zaxwerks, Inc.





Return to posts index

nathan martin
Re: ZAXinvig - no preview in the scene preview in the set-up window?
on Jan 15, 2009 at 4:22:37 am

Thanks Matt...will do!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]