FORUMS: list search recent posts

Company Logo in ProAnimator

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ryan Broom
Company Logo in ProAnimator
on Nov 8, 2008 at 8:17:13 pm

I am working with a company logo that is an .eps file. When I save it as an .ai file out of Illustrator and import it into ProAnimator I am getting random spikes and the logo looks like a grey solid. I am new with Illustrator and ProAnimator. I have followed other tips like turning off compression, and saving as an older Illustrator format, but I still have the same problem. Any help would be appreciated.


Return to posts index

scott novasic
Re: Company Logo in ProAnimator
on Nov 8, 2008 at 9:37:37 pm

if your logo is not 'cleanly' made in illustrator, random spikes may occur. Trouble spots usually show up in the 'creases' or corners of an outline. Look very close up on the illustrator file and look for 'bunches' of points in areas that usually, in my experience, are in sharp areas of a shape like corners or sharp curves. Delete all the points you can without losing your shape. There is also a 'spikebuster'
setting you can try within invigerator itself. If the problem is pretty
bad, spikebuster wont help much, but its worth a try.

good luck. and delete those extra points.

SuperNova
Animation & Visual Effects
Scott Novasic
Los Angeles Ca
web:http://web.mac.com/finaleffects


Return to posts index

Ryan Broom
Re: Company Logo in ProAnimator
on Nov 9, 2008 at 12:15:33 am

I looked over the logo and deleted any unnecessary points and the spikes are still there. I'll deal with that problem later.

Is there a reason why my logo is coming into ProAnimator with out color or detail?

Thank you for your help Scott.




Return to posts index


scott novasic
Re: Company Logo in ProAnimator
on Nov 9, 2008 at 12:25:21 am

your ai file is being transformed into a 3d object. Invigerator creates these models based on the shapes you provide, not the color of those shapes. You color and 'texure' your image within the invigerator interface. When my regular clients give me logos to convert, they take out all the blends and strokes and give me solid shapes, which work best.

Also, try setting the extrusion depth way down to 1. See if you are still getting spikes.

SuperNova
Animation & Visual Effects
Scott Novasic
Los Angeles Ca
web:http://web.mac.com/finaleffects


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]