FORUMS: list search recent posts

Illustrator curves gone wonky - Need Solution Fast!

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
peter menich
Illustrator curves gone wonky - Need Solution Fast!
on Sep 28, 2008 at 11:21:57 am

Hey,

I've come across a problem with some extruded type using Invigorator Pro 4.

Please refer to this jpg...

http://www.zedzero.co.uk/zaxprob.jpg

I saved the Illustrator files as version 8, and imported them in to Invig.

As you can see; in the preview window the curves on the font are all hunky dory, but in the actual comp they're not!

I've tried dicking about with various settings and gotten nowhere.

I tried doing them as models through Cinema 4D and importing them, but that seemed to create even more pain.

I have a Tuesday deadline to deliver this project, so a solution would be a wonderful thing - otherwise I will have to start again from scratch in Cinema 4D.

Keeping fingers crossed.

Pete



Return to posts index

peter menich
Re: Illustrator curves gone wonky - solved!
on Sep 28, 2008 at 11:48:04 am

At ease everyone,

I did some further poking and found that if I turn the draft settings on the object faceting up to 10, and best settings down to 0.1 it solves the issue.

A bit counter intuitive, as the preview window seems to do the opposite to what its doing in the comp window - as well as to get better quality you need to decrease the best setting!


ho hum.





Return to posts index

Jon Okerstrom
Re: Illustrator curves gone wonky - solved!
on Sep 28, 2008 at 7:58:53 pm

Hi Peter,

Draft mode is meant for fast previews of the motion. Bigger numbers result in cruder shapes that render really quickly in preview mode.

As you've discovered, you can use a really small number in the "best" settings to get very smooth curves. If the curves still aren't smooth enough, you can type in an even smaller number like .01.


Jon



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]