FORUMS: list search recent posts

trouble with custom edges in invigorator

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Seth Penley
trouble with custom edges in invigorator
on Aug 20, 2008 at 4:47:44 am

I just recently purchased Invigorator Pro and have become very frustrated with the custom edges. I tried to add a new edge to the ai file in the custom edges folder, and now Invigorator won't recognize it at all. I tried to create a new separate ai document with just my edge. It then picked it up, but after I tried to make a change to it and then resaved, it will not recognize it again. I downloaded some custom bottle edges from Zaxwerks site, and it will now recognize them. I have 3 ai files in my Custom Edges folder, one labeled bottles.ai, one labeled EdgesExamples.ai, and one labeled wiiedge.ai. Invigorator will only recognize bottles.ai now, and I don't understand why. At one point I even totally lost my Custom Edges option from my Invigorator options panel. It is now back but I don't really know why. Please help because I am really frustrated with this thing. I am on a mac by the way.

Seth


Return to posts index

scott novasic
Re: trouble with custom edges in invigorator
on Aug 20, 2008 at 8:14:06 am

try saving your custom edge illustrator files with NO compression.

SuperNova
Animation & Visual Effects
Scott Novasic
Los Angeles Ca
web:http://web.mac.com/finaleffects


Return to posts index

Seth Penley
Re: trouble with custom edges in invigorator
on Aug 21, 2008 at 3:10:30 am

perfect. thanks a lot.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]