FORUMS: list search recent posts

Zaxwerks 3d invigorator slow!?

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Tony Vega
Zaxwerks 3d invigorator slow!?
on Apr 24, 2008 at 9:48:41 am

I have 3d invigorator 4.0.0 installed in ae cs3
everytime i use invigorator it goes slow and i cant work with it ,why?

Tony




Return to posts index

Matt Rhodes
Re: Zaxwerks 3d invigorator slow!?
on Apr 27, 2008 at 5:32:58 pm

Hi Tony.

The default rendering mode for Layers in AE CS3 is Best mode. You may want to switch the Invigorator layer's rendering mode to Draft mode.

You may also want to consider upgrading to the current version of the Invigorator - v4.5.
http://zaxwerks.com/download

Let us know if this helps your situation.

Matt Rhodes
Zaxwerks, Inc.





Return to posts index

Tony Vega
Re: Zaxwerks 3d invigorator slow!?
on Apr 28, 2008 at 8:10:52 am

yes i upgraded it to 4.5 and it workd very nice!
thank you very much

Tony
Sweden



Return to posts index


Mountaga Dramé
3d invigorator: Problem with the color palette
on Sep 28, 2009 at 3:35:49 pm

Hello to all
I intall 3d invigorator 4.0.0 in after CS4 (English version) and since I have a problem with the color palette. Indeed I can not enter more than two numbers in the boxes (rgb) and it is even with proanimator.All options are in English except the color that is in French.
I installed Windows xp French version.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]