FORUMS: list search recent posts

Prefs folder problem

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mitchell Bradley
Prefs folder problem
on Dec 30, 2007 at 9:49:28 pm

I can get the authorization problem in ok, but after I do that a message stating


Return to posts index

Zax Dow
Re: Prefs folder problem
on Dec 31, 2007 at 5:28:05 am

First, make sure you've installed the software correctly. If you want to double check there are movies which show you step by step, how to install.
http://zaxwerks.com/installation/index.shtml

If you are still having trouble see the procedure for fixing Vista's file permissions.
http://zaxwerks.com/helpcenter/?page_id=53

If that doesn't work try running the software as an Administrator. (right click on the program icon and chose Run As Administrator) if that works you haven't completely fixed the permissions yet.

-Z


Return to posts index

Mitchell Bradley
Re: Prefs folder problem
on Dec 31, 2007 at 8:27:19 pm

Two issues... the stand alone version just locks up when the open menu pops up to choose a selection, create a text box, open at AI file, etc. Can't do anything there..

The plug-in for AE is giving the same problem. I have to register everytime and then I'm still getting the message about invalid prefs. folder.. then the program closes and goes back to AE.



Return to posts index


Zax Dow
Re: Prefs folder problem
on Jan 2, 2008 at 2:49:46 am

Hi Mitchell,

Go to the Help Center on the Zaxwerks site and read the questions about Crashes and Freezes. It sounds like you may have a panel undocked in AE.

Send me a screen shot showing where you've installed the software.

Send it to zax@zaxwerks.com

-Zax


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]