FORUMS: list search recent posts

version 4.3.2 on ae cs3, problem

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Rick Neely
version 4.3.2 on ae cs3, problem
on Nov 13, 2007 at 9:43:24 pm

Hi, just bought and installed proanimator 4.3.2 on my AE CS3 (running power pc dual 1.8 mac g5, tiger)

It installs fine and I see it in effects. When I apply to a solid layer, I click on the proanmator plugin box in the effects palete to edit, I type in text and then the main proanimator windows appears and then flutters a moment every two seconds. I can do nothing- I can edit in proanimator, I can't exit an go back to after effects, I have no choice but to do a force quit.

Can I get some help fixing this 'bug'"?

Rick


Return to posts index

Matt Rhodes
Re: version 4.3.2 on ae cs3, problem
on Nov 13, 2007 at 11:50:16 pm

Hi Rick.

Do you have any floating panels in AE? ProAnimator doesn't work properly if you have any floating panels.

A solution is to make sure all of your panels are docked before opening the PA Set-Up window.

Let us know if you still have a problem.

Matt Rhodes
Zaxwerks, Inc.


Return to posts index

serge
Re: version 4.3.2 on ae cs3, problem
on Nov 13, 2007 at 11:54:06 pm

Matt, Could you please check your mail? I just sent you an e-mail.

Sorry to interrupt this thread this way. I just wanted to get your attention.

Salut & sorry again.

Serge


Return to posts index


Rick Neely
Re: version 4.3.2 on ae cs3, problem
on Nov 14, 2007 at 1:25:56 pm

Matt,

that trick worked. Weird little quirk but at least I'm running. thanks!

Rick


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]