FORUMS: list search recent posts

basic question (I'll try to make it confusing though)

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
roscoe13
basic question (I'll try to make it confusing though)
on Oct 13, 2007 at 1:11:27 am

I am trying to recreate a logo in Zax. It is a U-shape but it is squared off on the bottom. I made it one path in illustrator. It imports and extrudes in fine in Invigorator.

The problem comes in when I want to apply materials to it. The front needs to be white with a black stroke and the side needs to be a gradient. The bottom and top need to be black.

I can get the front to be white with a black stoke but when I do a layer map (gradient, or any material)to the side it applies it to the top, bottom and inside etc. There are no options for the top and inside in the material set-up window.

In the material set-up window the "U" shows up as a rectangle. Is it like this for every object or do I need to do something different in illustrator to make it appear as a "U" in the set-up window. Thanks for any help.



Return to posts index

serge
Re: basic question (I'll try to make it confusing though)
on Oct 13, 2007 at 5:50:45 am

Hi,

It's late in NY... So Please send me your artwork or aep and I will create a map for you and explain what went wrong.
(serge at nyc-visual dot com)

Salut.
Serge

"InvigoMany" is back in stock! http://www.nyc-visual.com
Invigorator/Proanimator Training: http://library.creativecow.net/articles/hamad_serge/invig_training.php



Return to posts index

roscoe13
Re: basic question (I'll try to make it confusing though)
on Oct 14, 2007 at 2:03:49 pm

Thanks Serge! It looks great!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]