FORUMS: list search recent posts

textures

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Laurie Pepper
textures
on Aug 8, 2007 at 4:35:06 am

Once again I'm up against the problem of trying to add a texture map from a picture which has an alpha channel. I can create an object of the right shape in zaxwerx but it will only accept .jpgs, and they will always have big black areas (or whatever other color I fill the original alpha area with). Do I have to spend the rest of my days trying to learn Maya or is there another way? (I've got Poser, but want to use textures from my own stuff.)

http://straightlife.org


Return to posts index

Serge
Re: textures
on Aug 8, 2007 at 5:05:53 am

Hi Laurie,

Invigorator accepts JPEG,TGA and PIC files.
If you want more flexibility then use the layer mapping technique. BUT if you are seeing the black this means that you would see the default Grey of your object when you are able to use the alpha in your map.

In other words the aspect ratio of your map may not be correct.

Tell or better show us more.

Salut.
Serge

INVIGORATOR-TRAINING VOL.1 soon available here: http://www.nyc-visual.com



Return to posts index

Laurie Pepper
Re: textures
on Aug 8, 2007 at 6:54:02 am

Thanks. Dunno how to attach a file to this post, or I would.

Targa and Pict have no alpha channels.

I'm talking about a picture with an irregularly shaped alpha channel. Either a psd or a png. Like, frnstance, a skyline (with the sky as alpha channel). That's what I mean.

targa amd pict and jpg must be trimmed rectangular & no alpha channel.

http://straightlife.org


Return to posts index


Serge
Re: textures
on Aug 8, 2007 at 4:33:04 pm

Hi,

The TGA format does support an Alpha channel. You must be doing something wrong.

As I already mentioned you could also use the layer mapping technique. This way you will be able to use any format that AE supports.

Salut.
Serge

INVIGORATOR-TRAINING VOL.1 soon available here: http://www.nyc-visual.com


Return to posts index

Laurie Pepper
Re: textures
on Aug 8, 2007 at 4:46:14 pm

thanks Serge! I'll have to figure out what I'm doing wrong with targa. I'll have to figure out how to use layer mapping correctly. Thanks again for your patience. L.

http://straightlife.org


Return to posts index

Laurie Pepper
Re: textures
on Aug 8, 2007 at 6:26:45 pm

First, I'm on a mac.
Apparently, when I save as tga and then re-import into photoshop CS2, the alpha channel is gone.
Which is why I thought it didn't work.
But when I import tga into AE it has returned!
So I can use it in Zaxwerx.
Layer mapping works very nicely, too.
Thanks again, Serge. Problem solved.

http://straightlife.org


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]