FORUMS: list search recent posts

Problems with shadows

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
egeefay
Problems with shadows
on Apr 18, 2007 at 3:03:56 pm

I have created a 3D book in invigorator for after effects.
I turned on the shadows and set softness to 3
I am using the Invigorator renderer...not open gl
Here's what I am getting

http://www.egeefay.com/espublic/GrumpyBears/book.jpg

Notice how the shadows don't blend correctly.
Can anyone tell me what I am doing wrong


Return to posts index

Matt Rhodes
Re: Problems with shadows
on Apr 18, 2007 at 11:31:30 pm

Hi Egeefay.

Check your Shadow Map size:
1. Open the Invigorator Options window.
2. Open the Invig Prefs dialog
(there is a "User Prefs" button in the Object tab below the 3D preview area)
3. Check your Shadow Quality value.
Higher numbers are better, but may make for slower renders.

If that doesn't help, feel free to send me the project. I'd be happy to take a look.

Send files to: matt@zaxwerks.com

Thanks.

Matt Rhodes
Zaxwerks, Inc.


Return to posts index

egeefay
Re: Problems with shadows
on Apr 19, 2007 at 12:03:05 am

That did the trick
Thank you very much.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]