FORUMS: list search recent posts

resizing comp for HiRes output

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
pixeleyed
resizing comp for HiRes output
on Dec 5, 2006 at 3:35:55 pm

Hi there,

Client needs a screen grab at higher res (4K) than the 1280x720 that the current ZaxAnimation is in. Tried to just re-size the composition settings & layer settings, but it seems that the coordinates for creating the 3D gets messed up. (The 3D objects took quite some time to do and I really don't want to re-do them at the high res). Any tips on how to do the high res with the current 1280 comp?

Francois

>- e y e f l a m e .tv -<
http://eyeflame.tv


Return to posts index

Jon Okerstrom
Re: resizing comp for HiRes output
on Dec 6, 2006 at 1:32:43 am

Hi Francois,

Equally increasing the size of the comp and the size of the solid to which the Invigorator effect is applied, then rendering the frame is the way to go. You could use Photoshop to up-rez the image from your current comp, but it won't be nearly as good as a full-sized render. Photoshop would be using interpolation to add pixels to the image, instead of Invigorator generating a much sharper image in the first place.

What do you mean that the coordinatest get mesed up? Are you using comp lights and comp camera?

Jon



Return to posts index

pixeleyed
Re: resizing comp for HiRes output
on Dec 6, 2006 at 3:49:33 pm

Yup. Comp Camera & Lights. Does that mean that I would have to redo all the cam stops, I guess so. Luckily this is just for a still and not a complete animation.
Thnx.



Francois

>- e y e f l a m e .tv -<
http://eyeflame.tv


Return to posts index


pixeleyed
Re: resizing comp for HiRes output
on Dec 6, 2006 at 4:07:34 pm

OK. Solved. Seems like the culprit was the Wireframe / Detail render button on the filter. Cycling through that brought everything back. (I assumed that not seeing anything on the Zax Layer was due to a cam shift. But it wasn't).

Francois

>- e y e f l a m e .tv -<
http://eyeflame.tv


Return to posts index

pixeleyed
Higher than 1/4 res goes black?
on Dec 6, 2006 at 4:30:42 pm

OK> That's not it either. Seems like if I go higher than 1/4 res on a 4000x2500 composition, the Zax-layer just turns black. Any advice?

Is there a limit to the size I can render out with Zaxwerks? or is that limit with my system?


Francois

>- e y e f l a m e .tv -<
http://eyeflame.tv


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]